<!DOCTYPE html>
<html lang="en">
<head>
<link rel="preload" href="https://fonts.atlasobscura.com/2/Platform-Regular-Web.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.atlasobscura.com/2/Platform-Medium-Web.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.atlasobscura.com/2/FreigTexProBookWeb.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.atlasobscura.com/2/FreigTexProBookItWeb.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.atlasobscura.com/icons2/atlasobscura.woff2?3sjg72" as="font" type="font/woff2" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons">
<link rel="dns-prefetch" href="https://assets.atlasobscura.com">
<link rel="dns-prefetch" href="//b.scorecardresearch.com">
<link rel="dns-prefetch" href="https://maps.google.com">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"bed08a364b","applicationID":"16192845","transactionName":"Jg1fEkIMXl4HQU0ERRELUgpVEB1BClwV","queueTime":27,"applicationTime":17,"agent":""}</script>
<script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="fb:app_id" content="206394544492" />
<meta property="fb:admins" content="784963490" />
<meta property="fb:admins" content="514970725" />
<meta property="fb:pages" content="103921782727" />
<meta property="og:site_name" content="Atlas Obscura" />
<meta name="p:domain_verify" content="0f207004875a5511f774fc29f0a5a3f3" />
<meta name="pocket-site-verification" content="8353ea6cd97e141f193687e3013ce3" />
<link rel='alternate' type='application/rss+xml' title='Atlas Obscura - Latest Articles and Places' href='https://www.atlasobscura.com/feeds/latest'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-8347316-6', 'auto', {'useAmpClientId': true});
    ga('require', 'GTM-5KQHXR9');
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
  google_ad_client: "ca-pub-7043236988399860",
  enable_page_level_ads: true
});
</script>
<script type="text/javascript">
  function isSmallScreen () {
    return window.innerWidth < 668;
  }
</script>
<script src="https://htlbid.com/v2/atlasobscura.min.js"></script>
<script type='text/javascript'>
  var htlbid = htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  AtlasAdSlots = window.AtlasAdSlots || {};

  htlbid.cmd.push(function() {
    htlbid.on('slotDefined', function(htlbidSlot) {
      var arr = htlbidSlot.adUnitPath.split("/");
      var slotName = arr[arr.length - 1];
      AtlasAdSlots[slotName] = htlbidSlot.getGptSlot();
    });
  });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PH5RC2F');</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1494388927542275'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1494388927542275&ev=PageView&noscript=1"
/></noscript>


<script>
!function(d,s,id){
  var js,fjs=d.getElementsByTagName(s)[0];
  if(!d.getElementById(id)){
    js=d.createElement(s);
    js.id=id;
    js.async=true;
    js.src="https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js,fjs);}
  }
(document,"script","twitter-wjs");
</script>
<link rel="apple-touch-icon" href='https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaWNvbnMvYXBwbGUtdG91Y2gtaWNvbi5wbmciXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/apple-touch-icon.png'>
<link rel="apple-touch-icon-precomposed" sizes='144x144' href='https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaWNvbnMvYXBwbGUtdG91Y2gtaWNvbi0xNDR4MTQ0LXByZWNvbXBvc2VkLnBuZyJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtc3RyaXAiXV0/apple-touch-icon-144x144-precomposed.png'>
<link rel="apple-touch-icon-precomposed" sizes='114x114' href='https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaWNvbnMvYXBwbGUtdG91Y2gtaWNvbi0xMTR4MTE0LXByZWNvbXBvc2VkLnBuZyJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtc3RyaXAiXV0/apple-touch-icon-114x114-precomposed.png'>
<link rel="apple-touch-icon-precomposed" href='https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaWNvbnMvYXBwbGUtdG91Y2gtaWNvbi1wcmVjb21wb3NlZC5wbmciXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/apple-touch-icon-precomposed.png'>
<link rel="icon" type="image/png" sizes="32x32" href="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaWNvbnMvZmF2aWNvbi0zMngzMi5wbmciXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaWNvbnMvZmF2aWNvbi0xNngxNi5wbmciXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/favicon-16x16.png">
<link rel="manifest" href="https://s3.amazonaws.com/atlas-dev/misc/icons/manifest.json">
<link rel="mask-icon" href="https://s3.amazonaws.com/atlas-dev/misc/icons/safari-pinned-tab.svg" color="#53b19f">
<link rel="shortcut icon" href="https://s3.amazonaws.com/atlas-dev/misc/icons/favicon.ico" sizes="48x48">
<meta name="msapplication-config" content="https://s3.amazonaws.com/atlas-dev/misc/icons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<link rel="canonical" href="https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland">
<script>

          var tagList = 'preservation;education;architecture';
          ga('set', 'dimension7', tagList);


      ga('send', 'pageview');
    </script>
<title>How a Maryland Finishing School Became an International Architectural Wonderland - Atlas Obscura</title>
<meta property="description" content="National Park Seminary had an unconventional approach to education." />
<script>
        window.AtlasObscuraOptimize = {};
      </script>
<style>
      .async-hide { opacity: 1 !important}
      </style>

<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
      h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
      (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
      })(window,document.documentElement,'async-hide','dataLayer',4000,
      {'GTM-5KQHXR9':true});</script>
<script>
      window.AtlasObscura = {};
    </script>
<script>
    window.lazySizesConfig = window.lazySizesConfig || {};
    lazySizesConfig.lazyClass = 'lazy';
    lazySizesConfig.loadMode = 1;
    </script>
<script>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</script>
<script src="https://assets.atlasobscura.com/assets/application-a8e93e2082d55ba413782e78f6c9bd2542720da4c60f8dc99b0f5de553758497.js"></script>
<style type="text/css">
      .lazy, .lazyloading {
        background-image: https://assets.atlasobscura.com/assets/icons/ao-0b4df93bafa7b64000c120eefd60cde6a78098c84980f60721a2ea6ef1e2a603.svg;
      }
    </style>
<link rel="stylesheet" media="all" href="https://assets.atlasobscura.com/assets/application-fd4e73e76b6e76f8c6a23144e1aee5920e56d03c298dfe3bcd3c984088598ae6.css" />
<script type="text/javascript">
  htlbid.cmd.push(function() {
    htlbid.setTargeting("page", "article")
      htlbid.setTargeting("pid", "article-12474")
      htlbid.setTargeting("tags", ["preservation", "education", "architecture"]);
  });
</script>
<script type="text/javascript">
      htlbid.cmd.push(function() {
        htlbid.setTargeting("environment", "production")
          htlbid.setTargeting('is_testing', 'no')

        if ( containsAnEmail(window.location.href) ) {
          console.log('Using alternate ad network...');
          htlbid.setTargeting('no_ads', 'yes');
        } else {
          htlbid.setTargeting('no_ads', 'no');
        }
      });
    </script>
<meta property="og:title" content="How a Maryland Finishing School Became an International Architectural Wonderland" />
<meta property="og:url" content="http://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland" />
<meta property="og:image" content="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzYzMTlhNzI2MGExNjY2ODU1NF93YW11Ni5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiNjAweD4iXV0/wamu6.jpg" />
<meta property="og:description" content="National Park Seminary had an unconventional approach to education." />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2019-05-29 09:22:00 -0400" />
<meta property="article:modified_time" content="2019-05-29 14:06:52 -0400" />
<meta property="article:author" content="Matthew Blitz">
<meta property="article:tag" content="preservation" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="architecture" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@atlasobscura">
<meta name="twitter:image" content="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzYzMTlhNzI2MGExNjY2ODU1NF93YW11Ni5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiNjAweD4iXV0/wamu6.jpg">
<script type="application/ld+json">
      {
        "publisher": {
          "@type": "Organization",
          "name": "Atlas Obscura",
          "logo": {
            "@type": "ImageObject",
            "url": "https://assets.atlasobscura.com/assets/atlas-obscura-600x60-a5e92ad5668746ae7f5edd7d25752e8ed9a59b56a154da9f980014cb7e9df5f9.png",
            "width": 600,
            "height": 60
          }
        },
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "How a Maryland Finishing School Became an International Architectural Wonderland",
        "dateCreated": "2019-05-29T13:22:00+00:00",
        "datePublished": "2019-05-29T13:22:00+00:00",
        "dateModified": "2019-05-29T18:06:52Z",
        "keywords": ["preservation", "education", "architecture", "section-Articles"],
        "articleSection": "evergreen_article",
        "url": "https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland",
        "description": "National Park Seminary had an unconventional approach to education.",
        "author": {
          "@type": "Person",
          "name": "Matthew Blitz"
        },
        "creator": "Matthew Blitz",
        "image": {
          "@type": "ImageObject",
          "url": "https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzYzMTlhNzI2MGExNjY2ODU1NF93YW11Ni5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiNzgweDUyMCMiXV0/wamu6.jpg",
          "height": 520,
          "width": 780
        },
        "thumbnailUrl": "https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzYzMTlhNzI2MGExNjY2ODU1NF93YW11Ni5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiNzgweDUyMCMiXV0/wamu6.jpg"
      }
    </script>
<script type="text/javascript">
      /* Version: 0.7 */
      /* <![CDATA[ */
      try {
      var _mag = _mag || {};
      _mag.kw = "preservation,education,architecture";
      _mag.kw_encoded = 0;
      _mag.shortName = 'atlasobscura-travel';
      _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
      _mag.startTime = (new Date()).getTime();
      (function(d,t) {
      var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
      var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
      })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/atlasobscura-travel_tag.js');
      } catch (e) {}
      /* ]]> */
    </script>
<link rel="amphtml" href="https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland.amp" />
</head>
<body class="articles show  ">
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '206394544492',
      xfbml      : true,
      version    : 'v2.5'
    });
    FB.Event.subscribe('edge.create', function(response) {
      Cookies.set('fb_subscriber', '1', { expires: 200, path: '/' });
    });
    FB.Event.subscribe('edge.remove', function(response) {
      Cookies.set('fb_subscriber', '0', { expires: 200, path: '/' });
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));

  function isPreLaunchGastroPage() {
    return ;
  }
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PH5RC2F"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header">
<div class="container-fluid no-pad ">
<nav class="navbar-main">
<div class="nav-header">
<div class="row">
<div class="mobile-logo-link">
<a class="logo-link" title="Atlas Obscura" href="/">
<i class="icon icon-atlas-icon"></i></i><i class="icon icon-atlas-logo-alt"></i>
</a>
</div>
<div class="hidden-xs hidden-sm hidden-print nav-tools-right with-notification-spacer hide-spacer js-notification-spaceable">
</div>
<div class="nav-search hidden-md hidden-lg hidden-print">
<a id="m-search-dropdown-link" class="js-launch-search-link nav-header-search-link-m non-decorated-link" aria-label="Open Site Search Form" data-search-dock="search-dock-m" data-category="Search Suggest" data-action="Opened Search Form" data-label="Global Search" href="javascript:void(0)">
<i class="icon-search"></i>
<i class="icon-menu-close"></i>
</a> <div class="sitewide-hero-search vue-js-nav-search-bar mobile-search">
<div class="hero-search-bar-bg"></div>
<div class="container hero-search-wrapper js-hero-search-wrapper">
<div class="row">
<div class="col-md-10 col-md-offset-1 hero-search-bar">
<form autocomplete="off" class="js-search-form-to-submit js-hero-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<search-input></search-input>
</form> </div>
</div>
<div class="row">
<div class="col-md-10 col-md-offset-1">
<search-suggestions></search-suggestions>
</div>
</div>
</div>
</div>
</div>
<div class="nav-toggle-container"></div>
<a class="icon-menu-open nav-toggle js-nav-toggle visible-xs visible-sm" href="javascript:void(0)" aria-label="Open menu">
<span class="notifications-badge"></span>
</a>
</div>
</div>
<div class="nav-content js-nav-content is-slider-hidden-m">
<div class="nav-verticals">
<div class="nav-left-section">
<a class="logo-link" title="Atlas Obscura" href="/">
<i class="icon icon-atlas-icon"></i></i><i class="icon icon-atlas-logo-alt"></i>
</a>
</div>
<ul class="nav-center-section">
<li class="nav-vertical js-taphover nav-atlas nav-content-vertical">
<a class="heading-sm nav-link" href="/articles/all-places-in-the-atlas-on-one-map">
<div class="heading-sm nav-link-heading">Places</div>
</a> <div class="nav-dropdown">
<div class="container nav-dropdown-content">
<div class="fake-bg"></div>
<div class="row table-display">
<div class="col-md-3 left-panel">
<ul class="nav-links-column links-column nav-hoverable-links-column">
<li>
<a class="tab selected js-nav-rollover-tab" data-target="destinations-panel" href="">
Top Destinations<span class="icon-arrow-down nav-arrow-right"></span>
</a>
</li>
<li>
<a class="tab js-nav-rollover-tab" data-target="recent-places-panel" href="">
Newly Added Places<span class="icon-arrow-down nav-arrow-right"></span>
</a>
</li>
<li>
<a href="/places?sort=likes_count">
Most Popular Places
</a>
</li>
<li>
<a class="js-dropdown-random" href="/random">
Random Place
</a>
</li>
<li>
<a href="/lists">
Lists
</a>
</li>
<li>
<a href="/itineraries">
Itineraries
</a>
</li>
<li>
<hr>
<a class="add-place js-user-required" data-cause-key="p_add" href=/places/new>
<i class="icon-add-place"></i>
Add a Place
</a>
</li>
<li id="nav-dropdown-forum-link-wrap">
<hr>
<a class="js-social-action-tracked nav-dropdown-forum-link" data-service="Forum" data-action="Discuss" data-position="Places Desktop Nav" href="https://community.atlasobscura.com"><i class='material-icons'>forum</i> Visit Our Forums</a>
</li>
</ul>
</div>
<div id="recent-places-panel" class="col-md-9 right-panel" style="display:none">
<div class="row">
<div class="col-md-8">
<h4 class="nav-category-heading heading-md-non-uppercase">Newly Added Places</h4>
</div>
<div class="col-md-4">
<a class="detail-sm nav-dropdown-viewall-link" href="/places">View All Places »</a>
</div>
</div>
<div class="row">
<a class="col-md-3 nav-card" href="/places/leetonia-beehive-coke-ovens">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvcGxhY2VfaW1hZ2VzL2Q5OTRiZTA4LWJmMDItNDlmZi05NjhjLWQwODU1MzAwZDZhOTBlOGM2MWJkMDM2NTUyYjM0Nl84MTBGRUNGRC01Mjk2LTQ5MTYtODczOC1EODI3OUNDMThDNjUuanBlZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/810FECFD-5296-4916-8738-D8279CC18C65.jpeg" alt="At oven level. A narrow canal separates the banks." data-width="4032" data-height="3024" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm nav-card-location">Leetonia, Ohio</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Leetonia Beehive Coke Ovens</span></h3>
<div class="lat-lng nav-card-details" aria-hidden="true">
40.8861, -80.7558
</div>
</a> <a class="col-md-3 nav-card" href="/places/shields-date-garden">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvcGxhY2VfaW1hZ2VzL2Q0MjVjMDIxNjY5Y2Q2YzE5NV9TaGllbGRzX0RlbGFuZWEuanBnIl0sWyJwIiwiY29udmVydCIsIi1hdXRvLW9yaWVudCAiXSxbInAiLCJ0aHVtYiIsIjEwODB4NzIwKzArODQiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/Shields_Delanea.jpg" alt="Knight of Shields, guiding seekers of dates." data-width="1080" data-height="1080" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm nav-card-location">Indio, California</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Shields Date Garden</span></h3>
<div class="lat-lng nav-card-details" aria-hidden="true">
33.4731, -115.8850
</div>
</a> <a class="col-md-3 nav-card" href="/places/kendall-band">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvcGxhY2VfaW1hZ2VzLzkzMDdkZjVlLWNhMGEtNDkxYi04M2M4LWRkM2NhNzYxNWM4NGEwMGI3MzVjOTI4MmUzZTc4ZV9LZW5kYWxsX0JhbmRfMy5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/Kendall_Band_3.jpg" alt="Pythagoras in 2012" data-width="1251" data-height="778" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm nav-card-location">Cambridge, Massachusetts</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Kendall Band</span></h3>
<div class="lat-lng nav-card-details" aria-hidden="true">
42.3625, -71.0856
</div>
</a> <a class="col-md-3 nav-card" href="/places/abandoned-turkish-bath">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvcGxhY2VfaW1hZ2VzLzk5NzZjOTE2LTQ1ZDMtNGI2MS05MTBlLWUxNzYwODAxNDA3NjZlOGEwOGZlNmZlMzAxZTQwZV9HT1BSMjM0MS5KUEciXSxbInAiLCJjb252ZXJ0IiwiLWF1dG8tb3JpZW50ICJdLFsicCIsInRodW1iIiwiMjk4OHgxOTkyKzArNTMzIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/GOPR2341.JPG" alt="The main hot section." data-width="3000" data-height="4000" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm nav-card-location">Şahinbey, Turkey</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Abandoned Turkish Bath</span></h3>
<div class="lat-lng nav-card-details" aria-hidden="true">
37.0610, 37.3845
</div>
</a> </div>
</div>
<div id="destinations-panel" class="col-md-9 right-panel">
<div class="row">
<div class="col-md-8">
<h4 class="nav-category-heading heading-md-non-uppercase">Top Destinations</h4>
</div>
<div class="col-md-4">
<a class="detail-sm nav-dropdown-viewall-link" href="/destinations">View All Destinations »</a>
</div>
</div>
<div class="row">
<section class="section-top-content">
<div class="col-md-3 section-top-content-col">
<div class="places-section-top-content-header">
<h4 class="section-top-content-title detail-sm">Countries</h4>
</div>
<ul id="top-destinations-list-nav" class="top-content-list links-column top-content-list-col-sm-2">
<li>
<a href='/things-to-do/australia' title='Australia'>Australia</a>
</li>
<li>
<a href='/things-to-do/canada' title='Canada'>Canada</a>
</li>
<li>
<a href='/things-to-do/china' title='China'>China</a>
</li>
<li>
<a href='/things-to-do/france' title='France'>France</a>
</li>
 <li>
<a href='/things-to-do/germany' title='Germany'>Germany</a>
</li>
<li>
<a href='/things-to-do/india' title='India'>India</a>
</li>
<li>
<a href='/things-to-do/italy' title='Italy'>Italy</a>
</li>
<li>
<a href='/things-to-do/japan' title='Japan'>Japan</a>
</li>
</ul>
</div>
<div class="col-md-9 section-top-content-col">
<div class="places-section-top-content-header">
<h4 class="section-top-content-title detail-sm">Cities</h4>
</div>
<ul class="top-content-list links-column top-content-list-col-sm-2">
<li>
<a href='/things-to-do/amsterdam-netherlands' title='Amsterdam'>Amsterdam</a>
</li>
<li>
<a href='/things-to-do/barcelona-spain' title='Barcelona'>Barcelona</a>
</li>
<li>
<a href='/things-to-do/beijing-china' title='Beijing'>Beijing</a>
</li>
<li>
<a href='/things-to-do/berlin-germany' title='Berlin'>Berlin</a>
</li>
<li>
<a href='/things-to-do/boston-massachusetts' title='Boston'>Boston</a>
</li>
<li>
<a href='/things-to-do/budapest-hungary' title='Budapest'>Budapest</a>
</li>
<li>
<a href='/things-to-do/chicago-illinois' title='Chicago'>Chicago</a>
</li>
<li>
<a href='/things-to-do/london-england' title='London'>London</a>
</li>
<li>
<a href='/things-to-do/los-angeles-california' title='Los Angeles'>Los Angeles</a>
</li>
<li>
<a href='/things-to-do/mexico-city-mexico' title='Mexico City'>Mexico City</a>
</li>
<li>
<a href='/things-to-do/montreal-quebec' title='Montreal'>Montreal</a>
</li>
<li>
<a href='/things-to-do/moscow-russia' title='Moscow'>Moscow</a>
</li>
<li>
<a href='/things-to-do/new-orleans-louisiana' title='New Orleans'>New Orleans</a>
</li>
<li>
<a href='/things-to-do/new-york' title='New York City'>New York City</a>
</li>
<li>
<a href='/things-to-do/paris-france' title='Paris'>Paris</a>
</li>
<li>
<a href='/things-to-do/philadelphia-pennsylvania' title='Philadelphia'>Philadelphia</a>
</li>
<li>
<a href='/things-to-do/rome-italy' title='Rome'>Rome</a>
</li>
<li>
<a href='/things-to-do/san-francisco-california' title='San Francisco'>San Francisco</a>
</li>
<li>
<a href='/things-to-do/seattle-washington' title='Seattle'>Seattle</a>
</li>
<li>
<a href='/things-to-do/stockholm-sweden' title='Stockholm'>Stockholm</a>
</li>
<li>
<a href='/things-to-do/tokyo-japan' title='Tokyo'>Tokyo</a>
</li>
<li>
<a href='/things-to-do/toronto-ontario' title='Toronto'>Toronto</a>
</li>
<li>
<a href='/things-to-do/vienna-austria' title='Vienna'>Vienna</a>
</li>
<li>
<a href='/things-to-do/washington-dc' title='Washington, D.C.'>Washington, D.C.</a>
</li>
</ul>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-vertical js-taphover nav-foods nav-content-vertical">
<a class="heading-sm nav-link" href="/gastro">
<div class="heading-sm nav-link-heading">Foods</div>
</a> <div class="nav-dropdown">
<div class="container nav-dropdown-content">
<div class="row table-display">
<div class="nav-full-panel col-md-12">
<div class="row">
<div class="col-md-8">
<h4 class="nav-category-heading heading-md-non-uppercase">Newly Added Food & Drink</h4>
</div>
<div class="col-md-4">
<a class="detail-sm nav-dropdown-viewall-link" href="/foods">View All Food &amp; Drink »</a>
</div>
</div>
<div class="row">
<a class="nav-card" href="/foods/long-island-cheese-pumpkin">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvdGhpbmdfaW1hZ2VzLzk4YzNmOGQyLTI5MTUtNGFlZi1iNjU1LWY4ZmNlYTNlYTAxZWQ2Y2YxMDI1OTI0OTM4MjhhZl9DdWN1cmJpdGFfbW9zY2hhdGFfTG9uZ19Jc2xhbmRfQ2hlZXNlX3NxdWFzaC5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/Cucurbita_moschata_Long_Island_Cheese_squash.jpg" alt="" data-width="2048" data-height="1536" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm food-card-supertag">Fruits &amp; Vegetables</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Long Island Cheese Pumpkin</span></h3>
</a> <a class="nav-card" href="/foods/solar-chicken-thailand">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvdGhpbmdfaW1hZ2VzL2I1NTI2NjhjLTU4ZTQtNDk2MS1hZjUxLWI5Zjg0NGY4ZWVhMDQxNDBiMDVmMjc3Y2UxNjI4NV9zb2xhcmNoaWNrZW4xX19fX2huMDUxNy5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/solarchicken1____hn0517.jpg" alt="" data-width="1028" data-height="1028" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm food-card-supertag">Prepared Foods</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Solar Chicken</span></h3>
</a> <a class="nav-card" href="/foods/louisiana-mirliton">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvdGhpbmdfaW1hZ2VzL2E2MWI3Y2JiLTcyNzgtNDhlMC1iOWZjLWU0ZjMyOTQ0YjgzNGUxNzgxNDBmOTZhNmViYzAzNV9TZWNoaXVtX2VkdWxlX2RzYzA3NzY3LmpwZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/Sechium_edule_dsc07767.jpg" alt="" data-width="2592" data-height="1944" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm food-card-supertag">Fruits &amp; Vegetables</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Louisiana Mirliton</span></h3>
</a> <a class="nav-card" href="/foods/sponge-candy">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvdGhpbmdfaW1hZ2VzLzNmMDczNDI5LTJjMzItNGFlNC1iYWUzLTJkZGQwNjI3ZDk1YzBhMGNkNDc2Y2JiMzNiMDAxZV9XYXRzb25zLlNwb25nZUNhbmR5LmpwZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/Watsons.SpongeCandy.jpg" alt="Sponge Candy " data-width="4368" data-height="2912" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm food-card-supertag">Sweets</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Sponge Candy</span></h3>
</a> <a class="nav-card" href="/foods/turnip-schnapps-wildschonauer-krautinger">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvdGhpbmdfaW1hZ2VzL2UxMjYyZWFhLTRiOGUtNGNiYS1iNGFkLTZjYjg4NzE3OGFmZDRjMDNiNmMzNGY4ZGUwMjUwMV90dXJuaXBzY2huYXBwcy5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/turnipschnapps.jpg" alt="" data-width="2848" data-height="2860" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="detail-sm food-card-supertag">Drinks</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Turnip Schnapps</span></h3>
</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-vertical js-taphover nav-articles nav-content-vertical">
<a class="heading-sm nav-link" href="/articles">
<div class="heading-sm nav-link-heading">Stories</div>
</a> <div class="nav-dropdown">
<div class="container nav-dropdown-content">
<div class="row table-display">
<div class="nav-full-panel">
<div class="row">
<div class="col-md-8">
<h4 class="nav-category-heading heading-md-non-uppercase">Most Recent Stories</h4>
</div>
<div class="col-md-4">
<a class="detail-sm nav-dropdown-viewall-link" href="/articles">View All Stories »</a>
</div>
</div>
<div class="row">
<a class="col-md-3 nav-card" href="/articles/racism-art-and-satire-mississippi">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzYyYmZmYWFhMTFmOTQ4ZTBiZF9HZXR0eUltYWdlcy01MDY3ODc4Ni5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/GettyImages-50678786.jpg" alt="An aerial view of Oxford during riots sparked by the enrollment of an African-American student, James H. Meredith, at the University of Mississippi in 1962. " data-width="2773" data-height="2048" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title"><span class="title-underline">The Artists and Writers Who Fought Racism With Satire in Jim Crow Mississippi</span></h3>
<div class="detail-sm nav-card-details js-time-ago" data-timestamp="2019-05-29 17:27:00 UTC"></div>
</a> <a class="col-md-3 nav-card" href="/articles/what-is-national-park-seminary-maryland">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzYzMTlhNzI2MGExNjY2ODU1NF93YW11Ni5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/wamu6.jpg" alt="The Dutch Windmill, which was purchased by Paula Doulaveris and Richard Birdsong in 2010." data-width="1500" data-height="1000" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title"><span class="title-underline">How a Maryland Finishing School Became an International Architectural Wonderland</span></h3>
<div class="detail-sm nav-card-details js-time-ago" data-timestamp="2019-05-29 13:22:00 UTC"></div>
</a> <a class="col-md-3 nav-card" href="/articles/hip-hop-archive-harlem">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzI2OTYxMDk5LTUxMzYtNDAzNS1hMzA4LTg3MDg0OWUyOTA5ZTUyNDQwN2ViMmFmZTVhYThmN19ib29rX29wc18yMDE5XzA1XzAzX0ZhYl9GaXZlX0ZyZWRkeS0wODE3MS5qcGciXSxbInAiLCJjb252ZXJ0IiwiLWF1dG8tb3JpZW50ICJdLFsicCIsInRodW1iIiwiNTkzN3gzOTU4Kzc4NisxMTg5Il0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/book_ops_2019_05_03_Fab_Five_Freddy-08171.jpg" alt="A small portion of the collection amassed by Braithwaite, who is pictured on the cover of 1982&#39;s &quot;Change the Beat.&quot; " data-width="7952" data-height="5304" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title"><span class="title-underline">A Legendary Hip-Hop Archive Finds a Home in Harlem</span></h3>
<div class="detail-sm nav-card-details js-time-ago" data-timestamp="2019-05-28 22:14:00 UTC"></div>
</a> <a class="col-md-3 nav-card" href="/articles/do-ants-like-coffee">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzIyNGJkYTI0ODEzNmQ0OWFhMl9hbnRzX3YzLnBuZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/ants_v3.png" alt="What is this, coffee for ants?" data-width="1920" data-height="1080" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title"><span class="title-underline">The Secret to This Brazilian Coffee? Ants Harvest the Beans</span></h3>
<div class="detail-sm nav-card-details js-time-ago" data-timestamp="2019-05-28 22:10:00 UTC"></div>
</a> <a class="col-md-3 nav-card" href="/articles/julie-simon-cakes">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzdmMGNiZTM3OTdmNjY0ZjdhNV9tYXJyYWtlY2ggbWVkLmpwZWciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMjIyeDE0OCMiXV0/marrakech%20med.jpeg" alt="Simon&#39;s cakes evoke the baroque still-lifes of Dutch Masters such as Ambrosius Bosschaert." data-width="1500" data-height="1743" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title"><span class="title-underline">This Cake Artist Makes Confectionery Look Like Classical Paintings</span></h3>
<div class="detail-sm nav-card-details js-time-ago" data-timestamp="2019-05-28 21:30:00 UTC"></div>
</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-vertical nav-videos nav-content-vertical js-taphover">
<a class="heading-sm nav-link" href="/videos">
<div class="heading-sm nav-link-heading">Videos</div>
</a> <div class="nav-dropdown">
<div class="container nav-dropdown-content">
<div class="row table-display">
<div class="nav-full-panel">
<div class="row">
<div class="col-md-8">
<h4 class="nav-category-heading heading-md-non-uppercase">Most Recent Videos</h4>
</div>
<div class="col-md-4">
<a class="detail-sm nav-dropdown-viewall-link" href="/videos">View All Videos »</a>
</div>
</div>
<div class="row">
<a class="col-md-3 nav-card" href="/videos/the-magical-wonderland-of-tannen-s-magic-shop">
<div class="video-thumb-container">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDUvMjQvMjAvNTcvNTQvYThkYTEwNmYtYjMxZS00MzExLTgxYmYtNDQ3ZTk4MGI0NmJmL1Rhbm5lbnMgMDEgRklOQUwuanBnIl0sWyJwIiwiY29udmVydCIsIiJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtYXV0by1vcmllbnQiXSxbInAiLCJ0aHVtYiIsIjQ0MHgyNDgjIl1d" alt="" data-width="1920" data-height="1080" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">Inside the World of Tannen’s Magic Shop</span></h3>
<div class="detail-sm nav-card-details video-duration">6:41</div>
</a> <a class="col-md-3 nav-card" href="/videos/meet-the-lion-dancers-of-kolkata">
<div class="video-thumb-container">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDUvMTMvMjAvMTQvMTgvNWEwMTc4YjgtN2Q4YS00ZGQ4LWE5NzYtN2U0Yzg3YzQ3NjI5L0xpb25EYW5jZVN0aWxsXzA3LmpwZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCI0NDB4MjQ4IyJdXQ" alt="" data-width="1920" data-height="1080" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">The Art of the Lion Dance</span></h3>
<div class="detail-sm nav-card-details video-duration">3:51</div>
</a> <a class="col-md-3 nav-card" href="/videos/meet-paris-s-rooftop-beekeeper">
<div class="video-thumb-container">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDUvMDcvMTkvNTYvMDIvZTdjODdhMzgtZGI3Yy00NWI5LTk1MGQtZDI4MTcwMDk3ZmRkL1RoZSBCZWVrZXBlciBPZiBQYXJpcyB2My4wMF8wMl80N18xMC5TdGlsbDAwNi5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiNDQweDI0OCMiXV0" alt="" data-width="1920" data-height="1080" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">The Beekeeper of Paris</span></h3>
<div class="detail-sm nav-card-details video-duration">3:14</div>
</a> <a class="col-md-3 nav-card" href="/videos/african-american-miniature-museum-history">
<div class="video-thumb-container">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDQvMjkvMjEvMDkvNTMvYmZhNzk2YjUtZTRkMi00YzBmLWEyY2QtZDc5MWI4YmRkNWE2L0FmQW1NaW5pYXR1cmVzX0FPX0hEX1lUXzIwMTkwNDEwXzgxNzQucG5nIl0sWyJwIiwiY29udmVydCIsIiJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtYXV0by1vcmllbnQiXSxbInAiLCJ0aHVtYiIsIjQ0MHgyNDgjIl1d" alt="" data-width="1920" data-height="1080" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">A Journey Through Black History in Miniature</span></h3>
<div class="detail-sm nav-card-details video-duration">10:14</div>
</a> <a class="col-md-3 nav-card" href="/videos/step-inside-a-retrofuturistic-home">
<div class="video-thumb-container">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDUvMTQvMTQvMzMvNTEvOTZiMDMzOGMtMjc1OS00NGIzLWE3ODktYWY4MDIyZDIxMjhkL0R5bWF4U3RpbGwwMS5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiNDQweDI0OCMiXV0" alt="" data-width="1920" data-height="1080" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
</div>
<h3 class="title-sm nav-card-title"><span class="title-underline">A Home for the Future, Imagined in the Past</span></h3>
<div class="detail-sm nav-card-details video-duration">1:26</div>
</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-vertical js-taphover nav-events nav-content-vertical">
<a class="heading-sm nav-link" href="/events">
<div class="heading-sm nav-link-heading">Events</div>
</a> <div class="nav-dropdown">
<div class="container nav-dropdown-content">
<div class="fake-bg"></div>
<div class="row table-display">
<div class="col-md-3 left-panel">
<h3 class="nav-panel-title">Quick Links</h3>
<ul class="nav-links-column links-column">
<li><a href="/events">All Events</a></li>
</ul>
<h3 class="nav-panel-title">Explore Events</h3>
<ul class="nav-links-column links-column">
<li><a href="/things-to-do/chicago-illinois#events">Chicago</a></li>
<li><a href="/things-to-do/denver-colorado#events">Denver</a></li>
<li><a href="/things-to-do/los-angeles-california#events">Los Angeles</a></li>
<li><a href="/things-to-do/new-york#events">New York</a></li>
<li><a href="/things-to-do/philadelphia-pennsylvania#events">Philadelphia</a></li>
<li><a href="/things-to-do/seattle-washington#events">Seattle</a></li>
<li><a href="/things-to-do/washington-dc#events">Washington, D.C.</a></li>
</ul>
</div>
<div class="col-md-9 right-panel">
<div class="row">
<div class="col-md-9">
<h4 class="nav-category-heading heading-md-non-uppercase">Upcoming Events</h4>
</div>
<div class="col-md-3">
<a class="detail-sm nav-dropdown-viewall-link" href="/events">View All Events »</a>
</div>
</div>
<div class="row">
<a class="col-md-3 nav-card" href="/events/grave-robbing-101-may-nyc">
<div class="event-image-date-ko">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDUvMTAvMjEvNDcvMjUvZDVlNTNiNWYtMzRkMS00NDQyLTk2MWItODllOTg3Zjg3ZWZmL0lNR18yNzU3LmpwZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/IMG_2757.jpg" alt="Financial District Graveyard." data-width="800" data-height="520" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class='event-date-ko'><span class='title-md date-ko-month'>
May</span>
<span class='title-lg date-ko-day'>
29</span></div>
</div>
<div class="detail-sm nav-card-location">New York</div>
<h3 class="title-sm nav-card-title">
<span class="title-underline">Grave Robbing 101</span>
</h3>
</a> <a class="col-md-3 nav-card" href="/events/kingsland-wildflowers-ecology-may2019">
<div class="event-image-date-ko">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDQvMDIvMTgvMzMvMzQvY2RlODBiNmItNzk1MC00MjFhLWEyYjUtMWJiNDAxODU0ZmY2LzE0OTk0NTUxODMxNzEuanBlZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/1499455183171.jpeg" alt="Sunset at Kingsland Wildflowers." data-width="1000" data-height="750" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class='event-date-ko'><span class='title-md date-ko-month'>
May</span>
<span class='title-lg date-ko-day'>
30</span></div>
</div>
<div class="detail-sm nav-card-location">Brooklyn</div>
<h3 class="title-sm nav-card-title">
<span class="title-underline">Kingsland Wildflowers at Broadway Stages Sunset Ecology Tour</span>
</h3>
</a> <a class="col-md-3 nav-card" href="/events/cliftons-historical-cocktail-crawl-may-2019">
<div class="event-image-date-ko">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDQvMDIvMDUvNDYvNDEvMWMzOTkyYmUtYzI5My00Y2Y5LTliYmItZGExN2NlYmNiNjBlL1AxMDQwMTE1Y3JvcExPLmpwZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/P1040115cropLO.jpg" alt="Historic photos lit up inside the bar area." data-width="4529" data-height="3397" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class='event-date-ko'><span class='title-md date-ko-month'>
May</span>
<span class='title-lg date-ko-day'>
31</span></div>
</div>
<div class="detail-sm nav-card-location">Los Angeles</div>
<h3 class="title-sm nav-card-title">
<span class="title-underline">Clifton&#39;s Historical Cocktail Crawl</span>
</h3>
</a> <a class="col-md-3 nav-card" href="/events/of-railroads-and-cattails-urban-foraging-in-the-bronx">
<div class="event-image-date-ko">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDUvMDIvMTUvMDMvNTAvOGY0MGNjMzItZmE4Yi00NmQ3LWI2YjUtYmUyYWIwOTg0ZmFjL2ltYWdlLkpQRyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/image.JPG" alt="&quot;Wildman&quot; Steve Brill in his element" data-width="600" data-height="399" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class='event-date-ko'><span class='title-md date-ko-month'>
Jun</span>
<span class='title-lg date-ko-day'>
1</span></div>
</div>
<div class="detail-sm nav-card-location">The Bronx</div>
<h3 class="title-sm nav-card-title">
<span class="title-underline">Of Railroads and Cattails: Urban Foraging in the Bronx</span>
</h3>
</a> </div>
</div>
</div>
</div>
</div>
</li>
<li class="nav-vertical js-taphover nav-events nav-content-vertical nav-trips">
<a class="heading-sm nav-link" href="/unusual-trips">
<div class="heading-sm nav-link-heading">Trips</div>
</a> <div class="nav-dropdown">
<div class="container nav-dropdown-content">
<div class="fake-bg"></div>
<div class="row table-display">
<div class="col-md-3 left-panel">
<ul class="nav-links-column links-column nav-hoverable-links-column">
<li>
<a class="tab selected js-nav-rollover-tab" data-target="trip-upcoming-panel" href="">Upcoming Trips<span class="icon-arrow-down nav-arrow-right"></span></a>
</li>

<li>
<a href="/unusual-trips/all">All Trips</a>
</li>
</ul>
</div>

<div id="trip-upcoming-panel" class="col-md-9 right-panel">
<div class="row">
<div class="col-md-9">
<h4 class="nav-category-heading heading-md-non-uppercase">Upcoming Trips</h4>
</div>
<div class="col-md-3">
<a class="detail-sm nav-dropdown-viewall-link" href="/unusual-trips/all">View All Trips »</a>
</div>
</div>
<div class="row">
<div class="col-md-3">
<a class="nav-card" href="/unusual-trips/lisbon-aug-26-2019">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDIvMTEvMjEvMjgvMzQvZGU5NTI3ZjktNGRhNi00ZGVlLWI0YmEtNTc0MTI5MWI5NGFjL0NvbnNlcnZhcyBkbyBNZXJjYWRvLkpQRyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIyMjJ4MTQ4IyJdXQ/Conservas%20do%20Mercado.JPG" alt="" data-width="3960" data-height="2640" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title">
<span class="title-underline">Lisbon: Tracing the Roots of an Imperial Cuisine</span>
</h3>
</a>
<a class="disabled-linkX" href="/unusual-trips/lisbon-jun-24-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class="nav-trip-waitlisted"><div class='tripDateRange'>Jun 24&ndash;Jun 30, 2019</div></span>
</div>
</a>
<a class="" href="/unusual-trips/lisbon-aug-26-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class=""><div class='tripDateRange'>Aug 26&ndash;Sep 01, 2019</div></span>
</div>
</a>
<a class="disabled-linkX" href="/unusual-trips/lisbon-oct-14-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class="nav-trip-waitlisted"><div class='tripDateRange'>Oct 14&ndash;Oct 20, 2019</div></span>
</div>
</a>
<a class="" href="/unusual-trips/lisbon-mar-16-2020">
<div class="detail-sm-non-uppercase nav-card-details">
<span class=""><div class='tripDateRange'>Mar 16&ndash;Mar 22, 2020</div></span>
</div>
</a> </div>
<div class="col-md-3">
<a class="nav-card" href="/unusual-trips/oahu-hi-jun-25-2019">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvZXZlbnRfaW1hZ2VzLzI4ZGI5MWM3LTcwN2YtNDFiYi1hZDU0LTBhYTRlYzFmNDBkZTlhYWUzZjg0MzllMTMwNTI3OF9mbGlwcGVkc3F1aWQuanBnIl0sWyJwIiwiY29udmVydCIsIiJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtYXV0by1vcmllbnQiXSxbInAiLCJ0aHVtYiIsIjIyMngxNDgjIl1d/flippedsquid.jpg" alt="" data-width="1634" data-height="932" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title">
<span class="title-underline">Science After Dark: Capturing Squid in the Tides of Oahu</span>
</h3>
</a>
<a class="" href="/unusual-trips/oahu-hi-jun-25-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class=""><div class='tripDateRange'>Jun 25&ndash;Jun 30, 2019</div></span>
</div>
</a> </div>
<div class="col-md-3">
<a class="nav-card" href="/unusual-trips/romania-may-8-2020">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTkvMDQvMTAvMDkvMzQvNTIvNzViZTE4ZjQtNWViNS00MzUyLWJkMTMtYmFhN2VjZjI5ZjI4L0h1bmVkb2FyYV9jYXN0bGUuanBnIl0sWyJwIiwiY29udmVydCIsIiJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtYXV0by1vcmllbnQiXSxbInAiLCJ0aHVtYiIsIjIyMngxNDgjIl1d/Hunedoara_castle.jpg" alt="" data-width="2143" data-height="1093" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title">
<span class="title-underline">Romania: Castles, Ruins, and Medieval Villages</span>
</h3>
</a>
<a class="disabled-linkX" href="/unusual-trips/romania-may-31-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class="nav-trip-waitlisted"><div class='tripDateRange'>May 31&ndash;Jun 10, 2019</div></span>
</div>
</a>
<a class="disabled-linkX" href="/unusual-trips/romania-jun-30-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class="nav-trip-waitlisted"><div class='tripDateRange'>Jun 30&ndash;Jul 10, 2019</div></span>
</div>
</a>
<a class="disabled-linkX" href="/unusual-trips/romania-sep-13-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class="nav-trip-waitlisted"><div class='tripDateRange'>Sep 13&ndash;Sep 23, 2019</div></span>
</div>
</a>
<a class="" href="/unusual-trips/romania-may-8-2020">
<div class="detail-sm-non-uppercase nav-card-details">
<span class=""><div class='tripDateRange'>May 08&ndash;May 18, 2020</div></span>
</div>
</a> </div>
<div class="col-md-3">
<a class="nav-card" href="/unusual-trips/mongolia-jun-2019">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsIjIwMTgvMDQvMTcvMjIvMzAvMDkvZmFlZmQ4NGEtMDJmNi00MDg0LThlOWQtNWU3OTJhMzNhNGZhL01vbmdvbGlhbl9DYW1lbF9IZXJkZXIuanBnIl0sWyJwIiwiY29udmVydCIsIiJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtYXV0by1vcmllbnQiXSxbInAiLCJ0aHVtYiIsIjIyMngxNDgjIl1d/Mongolian_Camel_Herder.jpg" alt="" data-width="1754" data-height="1082" class="lazy img-responsive" nopin="nopin" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<h3 class="title-sm nav-card-title">
<span class="title-underline">Wander Mongolia: Blue Skies and Endless Steppe</span>
</h3>
</a>
<a class="" href="/unusual-trips/mongolia-jun-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class=""><div class='tripDateRange'>Jun 30&ndash;Jul 11, 2019</div></span>
</div>
</a>
<a class="" href="/unusual-trips/mongolia-jul-7-2019">
<div class="detail-sm-non-uppercase nav-card-details">
<span class=""><div class='tripDateRange'>Jul 07&ndash;Jul 18, 2019</div></span>
</div>
</a> </div>
</div>
</div>
</div>
</div>
</div>
</li>
<li class="hidden-md hidden-lg" style="width: 100%;">

<div class="nav-vertical nav-vertical-sessions-m">
<div class="nav-session-links-wrap-m">

<a href="/sign-in" class="heading-sm nav-session-link-m nav-link">
<i class="icon-profile nav-session-icon"></i>Sign In
</a><i class="or-pipe or-pipe-sessions-m"></i>
<a href="/join" class="heading-sm nav-session-link-m nav-link">
Join
</a>
</div>
</div>
</li>
</ul>
<ul class="nav-right-section">
<li class="user-cell">
<div id="nav-profile-menu" class="dropdown">
<div class="nav-session-link detail-sm profile-dropdown js-profile-dropdown js-taphover" tabindex="0" aria-label="User Profile Options" aria-haspopup="true">
<a href="javascript:void(0)" class="profile-nav-hover-target" aria-label="Account options">
<i class="icon user-icon icon-profile"></i>
</a>
<div class="profile-dropdown-menu js-profile-dropdown-menu dropdown-menu dropdown-menu-right" tabindex="0">
<a id="nav-sign-in-link" class="nav-session-link detail-sm dropdown-item" href="/sign-in">Sign In</a>
<hr>
<a id="nav-sign-up-link" class="nav-session-link detail-sm dropdown-item" href="/join">Join</a>
</div>
</div>
</div>
</li>
<li class="search-cell">
<div class="nav-search">
<a id="d-search-dropdown-link" class="heading-sm nav-link js-launch-search-link" aria-label="Open Site Search Form" data-search-dock="nav-dropdown-search-dock" data-category="Search Suggest" data-action="Opened Search Form" data-label="Global Search" href="javascript:void(0)">
<i class="icon-search"></i>
<i class="icon-menu-close"></i>
</a> <div class="sitewide-hero-search vue-js-nav-search-bar desktop-search">
<div class="hero-search-bar-bg"></div>
<div class="container hero-search-wrapper js-hero-search-wrapper">
<div class="row">
<div class="col-md-10 col-md-offset-1 hero-search-bar">
<form autocomplete="off" class="js-search-form-to-submit js-hero-search" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<search-input></search-input>
</form> </div>
</div>
<div class="row">
<div class="col-md-10 col-md-offset-1">
<search-suggestions></search-suggestions>
</div>
</div>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</nav>
<div id="search-dock-m" class="container-fluid search-dock"></div>
<div class="m-nearby-search">
<a class="js-search-nearby btn btn-places btn-icon js-link-tracked" data-category="Search Nearby" data-action="Submitted" data-label="articles" href="javascript:void(0)">
<i class="icon-nearby-place"></i>
What's near me?
</a>
<a id="delta-nearby-wrap" href="https://ad.doubleclick.net/ddm/clk/416154737;217514481;g" target="_blank" rel="noopener" class="hidden non-decorated-link">
<div class="cta-xs">Brought to you by</div>
<div style="width: 130px; margin-left: 15px;">
<img class="img-responsive" src="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2Mvc3BvbnNvci1vbmUtb2Zmcy9kZWx0YV9sb2dvLnBuZyJdLFsicCIsInRodW1iIiwiMjYweD4iXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/delta_logo.png" alt="Delta logo" />
</div>
</a>
</div>
</div>
<div class="oop-tracking-pixel">
<div class="htl-ad" data-unit="1x1_tracking_pixel" data-ref="1x1_tracking_pixel_div" data-sizes="1x1" data-prebid="1x1_tracking_pixel" data-eager></div>
</div>
<div class="ad-background ad-background-below-nav hidden-sm hidden-xs">
<div class='ad-wrapper hidden-print below-nav-ad-wrapper ad-top-of-page ad-banner-lg'>
<div class="htl-ad" data-unit="Rotational_Top_Slot" data-ref="Rotational_Top_Slot_div" data-sizes="0x0:|668x0:728x90,970x250,1440x585" data-prebid="Rotational_Top_Slot" data-eager data-eager></div>
</div>
</div>
<div class="container below-ad-border hidden-sm hidden-xs">
<hr>
</div>
</header>
<div id="page-content">
<article class="item-content js-article-content article-content article--content  ">
<div class="container">
<header class="item-header article-header  js-item-header">
<div class="row">
<div class="col-md-12">
<h1 class="title-lg item-title">How a Maryland Finishing School Became an International Architectural Wonderland</h1>
<div class="article-dek-wrap">
<h2 class="subtitle-lg item-subtitle">
National Park Seminary had an unconventional approach to education.
</h2>
<div class="article-byline-dateline">
<span class="article-byline">by <a href="/users/matt-blitz?view=articles">Matthew Blitz</a></span>
<div class="article-byline-date">May 29, 2019</div>
</div>
</div>
</div>
</div>
</header>
<div id="btf-nav" class="container-fluid hidden">
<div class="row">
<div class="mini-nav-wrapper">
<div class="container-fluid">
<nav>
<div class="mini-nav-contents">
<div id="btf-nav-home" class="btf-nav-square hidden-sm hidden-xs">
<a class="mini-nav-logo-link non-decorated-link" title="Atlas Obscura" href="/"><i class="icon icon-atlas-icon"></i></a>
</div>
<div id="btf-nav-title" class="detail hidden-sm hidden-xs">
How a Maryland Finishing School Became an International Architectural Wonderland
</div>
<div class="social-links">
<div class="btf-nav-square first-in-series">
<a href="javascript:void(0)" class="icon icon-facebook link-facebook social-link js-social-action-tracked js-share-button-facebook" data-position="Sticky Header" data-service="Facebook" data-action="Share" target="_blank" aria-label="Share on Facebook"></a>
</div>
<div class="btf-nav-square">
<a href="https://twitter.com/share?text=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland%20@atlasobscura&amp;count=none&amp;url=https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland" class="icon icon-twitter social-link link-twitter js-social-action-tracked js-social-ask-for-follow" target="_blank" data-position="Sticky Header" data-service="Twitter" data-action="Share" aria-label="Share on Twitter"></a>
</div>
<div class="btf-nav-square">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.atlasobscura.com%2Farticles%2Fwhat-is-national-park-seminary-maryland" class="icon icon-reddit link-reddit social-link js-social-action-tracked" data-position="Sticky Header" data-service="reddit" data-action="Share" target="_blank" aria-label="Share on Reddit"></a>
</div>
<div class="btf-nav-square">
<a href="mailto:?subject=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland&amp;body=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland%0ANational%20Park%20Seminary%20had%20an%20unconventional%20approach%20to%20education.%0A%0Ahttps%3A%2F%2Fwww.atlasobscura.com%2Farticles%2Fwhat-is-national-park-seminary-maryland?utm_source=share_by_email%26utm_medium=email%26utm_campaign=mailto_share" class="icon icon-envelope link-email social-link js-social-action-tracked js-btn-email-share hidden-xs hidden-sm" data-position="Sticky Header" data-service="Email" data-action="Send" onclick="recordShareFor(event, {&quot;id&quot;:12474,&quot;type&quot;:&quot;Article&quot;})" aria-label="Email this"></a>
<a href="mailto:?subject=How a Maryland Finishing School Became an International Architectural Wonderland&body=Discovered on Atlas Obscura: https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland" class="icon icon-envelope link-email social-link js-social-action-tracked js-btn-email-share hidden-md hidden-lg" data-position="Sticky Header" data-service="Email" data-action="Send" aria-label="Email this"></a>
</div>
</div>
</div>
</nav>
</div>
</div>
</div>
</div>
</div>
<div id="article-container" class="container">
<div class="row">
<div class="social-siderail-l col-md-1 hidden-print ">
<div id="social-siderails-btns" class="hidden-xs hidden-sm">
<div class="item-social-rail-stack social-siderail-btns">
<a href="" class="icon-facebook btn-icon social-siderail-btn siderail-btn-facebook js-share-button-facebook js-social-action-tracked js-social-ask-for-follow has-share-count" data-position="Leftrail" data-service="Facebook" data-action="Share" aria-label="Share on Facebook"></a>
<div class="js-facebook-count detail-sm social-siderail-count hidden-sm hidden-xs"></div>
<div class="icon-pinterest btn-icon social-siderail-btn siderail-btn-pinterest js-social-action-tracked js-btn-pinterest" data-position="Leftrail" data-service="Pinterest" data-action="Pin" aria-label="Pin this">
</div>
<a href="https://twitter.com/share?text=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland%20@atlasobscura&amp;count=none&amp;url=https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland" class="icon-twitter btn-icon social-siderail-btn siderail-btn-twitter js-social-action-tracked js-social-ask-for-follow" target="_blank" data-position="Leftrail" data-service="Twitter" data-action="Share" aria-label="Share on Twitter"></a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.atlasobscura.com%2Farticles%2Fwhat-is-national-park-seminary-maryland" target="_blank" class="social-siderail-btn siderail-btn-reddit btn-reddit btn-icon icon-reddit js-social-action-tracked " data-position="Leftrail" data-service="reddit" data-action="Share" aria-label="Share on Reddit"></a>
<a href="mailto:?subject=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland&amp;body=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland%0ANational%20Park%20Seminary%20had%20an%20unconventional%20approach%20to%20education.%0A%0Ahttps%3A%2F%2Fwww.atlasobscura.com%2Farticles%2Fwhat-is-national-park-seminary-maryland?utm_source=share_by_email%26utm_medium=email%26utm_campaign=mailto_share" class="icon-envelope btn-icon btn-email social-siderail-btn js-btn-email-share js-social-action-tracked siderail-btn-email" data-position="Leftrail" data-service="Email" data-action="Send" onclick="recordShareFor(event, {&quot;id&quot;:12474,&quot;type&quot;:&quot;Article&quot;})" aria-label="Email this"></a>
</div>
<script type="text/javascript">
  displayFbCount('http://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland', '.js-facebook-count');
</script>
</div>
</div>
<div class="content-body col-md-7">
<section id="article-body" class="item-body article--body">
<figure class=" contains-caption "><img class="article-image with-structured-caption  lazy" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" alt="Bonnie Rosenthal, Save Our Seminary&#8217;s executive director, inside of the ballroom at National Park Seminary." width="auto" data-kind="article-image" id="article-image-65522" data-src="https://assets.atlasobscura.com/article_images/65522/image.jpg"><figcaption class="caption structured-caption noskim">Bonnie Rosenthal, Save Our Seminary&#8217;s executive director, inside of the ballroom at National Park Seminary. <span class="caption-credit">All Photos: Tyrone Turner / WAMU</span></figcaption></figure>
<p class="item-body-text-graf"><span class="section-start-text">An English castle. </span>A Dutch windmill. A Japanese pagoda. Minutes from the Beltway in <a class="destination-link article-destination-link" title="Things to do in Silver Spring, Maryland" href="/things-to-do/silver-spring-maryland" data-destination-link-kind="article" data-geo-id="1537" data-title="Silver Spring, Maryland" data-slug="silver-spring-maryland">Silver Spring</a>, <a class="destination-link article-destination-link" title="Things to do in Maryland" href="/things-to-do/maryland" data-destination-link-kind="article" data-geo-id="4410" data-title="Maryland" data-slug="maryland">Maryland</a>, is a community that looks like it&#8217;s straight out of Disney&#8217;s Epcot.</p>
<p class="item-body-text-graf">It&#8217;s all part of <a href="https://www.atlasobscura.com/places/national-park-seminary">National Park Seminary</a>. Once a turn-of-the-century school for young women, it closed in 1942 and became an Army rehabilitation facility. Later it fell into disrepair. Today, it&#8217;s in the midst of a revival.</p>
<p class="item-body-text-graf">&#8220;We used to have a sign up on the property that said, &#8216;What is this place?,&#8217;&#8221; says Bonnie Rosenthal, executive director of Save Our Seminary, the organization dedicated to preserving and sharing the history of National Park Seminary. &#8220;That&#8217;s what people say when they see a Japanese pagoda along the main street&#8230; &#8216;What is this place?&#8217;&#8221;</p>
<figure class=" contains-caption "><img class="article-image with-structured-caption  lazy" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" alt="The buildings of the former school for young women were converted to apartments and condos for those who want to live at National Park Seminary." width="auto" data-kind="article-image" id="article-image-65517" data-src="https://assets.atlasobscura.com/article_images/65517/image.jpg"><figcaption class="caption structured-caption noskim">The buildings of the former school for young women were converted to apartments and condos for those who want to live at National Park Seminary.</figcaption></figure>
<p class="item-body-text-graf">In 1894, the Ohio-born educators John and Vesta Cassedy purchased a struggling Silver Spring luxury resort called Ye Forest Inn and transformed it into an exclusive finishing school. They named it National Park Seminary as sort of a marketing ploy, as the U.S. capital was only a few miles away.</p>
<p class="item-body-text-graf">The Cassedys took an out-of-the-box approach to education. They taught their students about the world by bringing the world to them. They built eight sorority houses in architectural styles from across the globe including a Swiss chalet, an Italian villa, and a Spanish-style mission complete with intricate stained glass windows. They wanted the interiors to be authentic, too. They bought furniture at embassy sales and picked up items on their world travels.</p>
<p class="item-body-text-graf">The school was exclusive and attracted well-known names. The Kraft family sent their daughters there, as well as the Chryslers. The Spreckel children, daughters of the famous sugar barons, were also students. Irene Castle, a famous turn-of-the-century dancer, also attended National Park Seminary, although she was eventually expelled.</p>
<p class="item-body-text-graf">National Park Seminary was a two-year finishing school, meaning that its main objective was to teach young women (usually between the ages of 16 and 20) social graces while preparing them to get married and start a family. But Rosenthal says the school was progressive for its time. It offered students a liberal arts education that included foreign languages, music, theater, and sports.</p>
<figure class=" contains-caption "><img class="article-image with-structured-caption  lazy" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" alt="The grounds have many pieces of statuary, including the &#8220;Aloha Maidens.&#8221;" width="auto" data-kind="article-image" id="article-image-65521" data-src="https://assets.atlasobscura.com/article_images/65521/image.jpg"><figcaption class="caption structured-caption noskim">The grounds have many pieces of statuary, including the &#8220;Aloha Maidens.&#8221;</figcaption></figure>
<p class="item-body-text-graf">&#8220;It wanted to make them contributing members of society and make them active members of their community,&#8221; says Rosenthal, who&#8217;s been involved with Save Our Seminary since its inception 30 years ago.</p>
<p class="item-body-text-graf">Many of the students treasured attending school at National Park Seminary. Rosenthal met with a group of alumni about a decade ago who told her that it was a highlight for them.</p>
<p class="item-body-text-graf">&#8220;Oh, they loved it,&#8221; she says. &#8220;I don&#8217;t know how many told me this was the best part of their whole life, coming to this school.&#8221;</p>
<p class="item-body-text-graf">The school struggled to attract students during the Depression, but numbers came back up in the late 1930s and early 1940s. But the school closed in 1942 when the U.S. Army took over the property through the War Powers Act. The Army used it as a rehabilitation facility for returning soldiers with physical and mental injuries.</p>
<figure class=" contains-caption "><img class="article-image with-structured-caption  lazy" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" alt="The Japanese pagoda and Swiss chalet were dormitories for the original school for young women." width="auto" data-kind="article-image" id="article-image-65519" data-src="https://assets.atlasobscura.com/article_images/65519/image.jpg"><figcaption class="caption structured-caption noskim">The Japanese pagoda and Swiss chalet were dormitories for the original school for young women.</figcaption></figure>
<p class="item-body-text-graf">The Army owned the property for the next 62 years and, although it was put on the National Register of Historic Places in the 1970s, National Park Seminary fell into disrepair. The Army gave up ownership in the mid-2000s and sold it to a private developer, the Wisconsin-based Alexander Company. It specializes in historic preservation and adaptive reuse. Save Our Seminary worked closely with the company to preserve the historical integrity of the property.</p>
<p class="item-body-text-graf">They had their work cut out for them. There was a lot of vandalism, and neglect had taken its toll on the buildings. Representatives from Alexander Company say that many of the structures were near collapse.</p>
<p class="item-body-text-graf">It took a few years of constant construction, but soon National Park Seminary became a place where people could live again. The old gymnasium is now condos, and the sorority houses have been transformed into single family homes. Yes, people live in the Japanese pagoda and the Dutch windmill.</p>
<p class="item-body-text-graf">Paula Doulaveris and Richard Birdsong, both retired military doctors, bought the Dutch windmill in 2010. Doulaveris remembers the first time they went inside the neglected old house.</p>
<figure class=" contains-caption "><img class="article-image with-structured-caption  lazy" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" alt="The Dutch Windmill, which was purchased by Paula Doulaveris and Richard Birdsong in 2010." width="auto" data-kind="article-image" id="article-image-65518" data-src="https://assets.atlasobscura.com/article_images/65518/image.jpg"><figcaption class="caption structured-caption noskim">The Dutch Windmill, which was purchased by Paula Doulaveris and Richard Birdsong in 2010.</figcaption></figure>
<p class="item-body-text-graf">&#8220;The place was literally falling apart. They had put these panels up so no one could come in to [destroy it] while it was vacant,&#8221; says Doulaveris. &#8220;I mean, Bonnie literally had to unscrew some of the boards to let us in. There were rocks in here. There was dirt. The place was really deteriorating.&#8221;</p>
<p class="item-body-text-graf">The couple finished most of their renovations in 2013, mixing modern amenities with the original historic features. Birdsong himself rebuilt the windmill&#8217;s sails so that they are safely attached to the house and turn in a strong wind.</p>
<p class="item-body-text-graf">&#8220;I&#8217;ll spin them if I see people who need to be entertained,&#8221; says Birdsong. &#8220;A windmill house has got to have working sails.&#8221;</p>
<p class="item-body-text-graf">As a whole, National Park Seminary is improving. But plenty of restoration work is still waiting to be done, particularly in the English castle and Italian villa.</p>
<figure class=" contains-caption "><img class="article-image with-structured-caption  lazy" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" alt="The Italian villa still awaits restoration." width="auto" data-kind="article-image" id="article-image-65520" data-src="https://assets.atlasobscura.com/article_images/65520/image.jpg"><figcaption class="caption structured-caption noskim">The Italian villa still awaits restoration.</figcaption></figure>
<p class="item-body-text-graf">&#8220;I didn&#8217;t want to see this lost. It was too beautiful and unusual and it needed to be&#8230; saved and shared with other people,&#8221; says Rosenthal. &#8220;It&#8217;s just a world different than everything else around us.&#8221;</p>
<p class="item-body-text-graf">For those interested, currently, there are apartments are available to rent. One of the restored sorority houses is available on the market right now. It&#8217;s a three-bedroom, three-and-a-half bath American colonial and, according to Zillow, it&#8217;s going for $999,000.</p>
<p class="item-body-text-graf">After all, history comes with a price.</p>
<section id="article-body" class="item-body article--body item-body-last">
<p class="item-body-text-graf"><em>This story is part of Hidden City, a collaborative partnership of WAMU and Atlas Obscura. You can listen to the accompanying <a href="https://wamu.org/story/19/05/23/why-this-historic-silver-spring-development-looks-straight-out-of-disney-world/">audio story on WAMU&#8217;s site</a>.</em></p>
</section>
</section>
<script type="text/javascript">
              var bodyViewedPercentageLogger = debounce( function() {
                    logPercentBelowViewport( $('#article-body'), 'contentViewed' );

                    // Chase campaign: Simple Reach reporting %>
                    // END Chase campaign

                  }, 16);

              $(window).on('scroll resize', bodyViewedPercentageLogger);
            </script>
<div class="row item-end-row">
<div class="item-tags col-xs-12">
<span class="tag-pill"><a class="tag-pill-link detail-sm" href="/categories/education">education</a></span><span class="tag-pill"><a class="tag-pill-link detail-sm" href="/categories/preservation">preservation</a></span><span class="tag-pill"><a class="tag-pill-link detail-sm" href="/categories/architecture">architecture</a></span>
</div>
</div>
<div class="row hidden-xs hidden-sm hidden-print item-end-row">
<div class="col-md-12">
<div class="item-social-row  desktop-social-row">
<a href="" class="icon-facebook btn-facebook btn btn-icon js-share-button-facebook js-social-action-tracked btn-social-row col-md-4" data-position="TextBottom" data-service="Facebook" data-action="Share" aria-label="Share on Facebook"></a>
<a href="https://twitter.com/share?text=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland%20@atlasobscura&amp;count=none&amp;url=https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland" class="icon-twitter btn-twitter btn btn-icon js-social-action-tracked btn-social-row col-md-4 js-social-ask-for-follow" target="_blank" data-position="TextBottom" data-service="Twitter" data-action="Share" aria-label="Share on Twitter"></a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.atlasobscura.com%2Farticles%2Fwhat-is-national-park-seminary-maryland" target="_blank" class="btn-reddit btn btn-icon icon-reddit js-social-action-tracked btn-social-row col-md-4 " data-position="TextBottom" data-service="reddit" data-action="Share" aria-label="Share on Reddit"></a>
<a href="mailto:?subject=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland&amp;body=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland%0ANational%20Park%20Seminary%20had%20an%20unconventional%20approach%20to%20education.%0A%0Ahttps%3A%2F%2Fwww.atlasobscura.com%2Farticles%2Fwhat-is-national-park-seminary-maryland?utm_source=share_by_email%26utm_medium=email%26utm_campaign=mailto_share" class="icon-envelope btn btn-icon btn-email js-btn-email-share js-social-action-tracked btn-social-row col-md-4" data-position="TextBottom" data-service="Email" data-action="Send" onclick="recordShareFor(event, {&quot;id&quot;:12474,&quot;type&quot;:&quot;Article&quot;})" aria-label="Email this"></a>
</div>


</div>
</div>
<div class="item-end-row row next-article-recirc next-article-recirc-a hidden-print">
<div class="col-md-12">
<hr>
<h2 class="detail-sm read-next">Read Next</h2>
<a href=/articles/hip-hop-archive-harlem>
<h3 class="title-underline">
<span class="next-recirc-article-title">
A Legendary Hip-Hop Archive Finds a Home in Harlem</h3>
</span>
<span class="icon-arrow-right"></span>
</a>
<hr>
</div>
</div>
</div>
<div class="content-siderail hidden-print">
<div class="siderail-ad hidden-sm hidden-xs">
<div class="  ad-background">
<div class='ad-wrapper hidden-print'>
<div class="htl-ad" data-unit="Rotational_Rectangle_Desktop" data-ref="Rotational_Rectangle_Desktop_div" data-sizes="0x0:|668x0:300x250,300x600" data-prebid="Rotational_Rectangle_Desktop" data-lazy></div>
</div>
</div>
</div>
<aside id="sidebar-recent" class="aside-recirc-module related-articles-module">
<h5 class="aside-recirc-header">Recent Stories</h5>
<div class="aside-recirc-items">
<a class="aside-recirc-item" href="/articles/racism-art-and-satire-mississippi">
<img alt="An aerial view of Oxford during riots sparked by the enrollment of an African-American student, James H. Meredith, at the University of Mississippi in 1962. " data-width="2773" data-height="2048" width="372" height="248" src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzYyYmZmYWFhMTFmOTQ4ZTBiZF9HZXR0eUltYWdlcy01MDY3ODc4Ni5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMzcyeDI0OCMiXV0/GettyImages-50678786.jpg" />
<h3 class="title-sm recirc-item-title"><span class="title-underline">The Artists and Writers Who Fought Racism With Satire in Jim Crow Mississippi</span></h3>
<div class="subtitle-sm recirc-item-subtitle">How William Faulkner and a small group of provocateurs challenged segregation in ways that resonate today.</div>
<div data-timestamp="2019-05-29 17:27:00 UTC" class="js-time-ago article-card-english-date detail-sm article-card-detail article-card-date">
</div>
</a>
<a class="aside-recirc-item" href="/articles/hip-hop-archive-harlem">
<h3 class="title-sm recirc-item-title"><span class="title-underline">A Legendary Hip-Hop Archive Finds a Home in Harlem</span></h3>
<div class="subtitle-sm recirc-item-subtitle">And all you&#39;ll need to see it is a library card. </div>
<div data-timestamp="2019-05-28 22:14:00 UTC" class="js-time-ago article-card-english-date detail-sm article-card-detail article-card-date">
</div>
</a>
<a class="aside-recirc-item" href="/articles/do-ants-like-coffee">
<h3 class="title-sm recirc-item-title"><span class="title-underline">The Secret to This Brazilian Coffee? Ants Harvest the Beans</span></h3>
<div class="subtitle-sm recirc-item-subtitle">The insects&#39; trash is one farmer&#39;s treasure.</div>
<div data-timestamp="2019-05-28 22:10:00 UTC" class="js-time-ago article-card-english-date detail-sm article-card-detail article-card-date">
</div>
</a>
</div>
</aside>
<aside id="sidebar-popular" class="js-most-popular-recircs aside-recirc-module related-articles-module">
</aside>
</div>
</div>
</div>
<section id="map-footer" class="hidden-print">
<div class="container">
<div class="row">
<div class="col-md-offset-1 col-md-1">
<h5 class="section-title section-title-places">Places in this Story</h5>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<div id="article-map" style="width: 100%; min-width: 200px; height: 250px; background: white;">
</div>
</div>
</div>
</div>
</section>
</article>
<div class="recirc-footer-wrap hidden-print ">
<div id=js-footer-related-articles class="js-vue-component-wrap recirc-footer recirc-footer-articles hidden-date" data-component-type="js-footer-related-articles -footer">
<div class="container">
<div class="row">
<div class="col-md-offset-1 col-md-1">
<h5 class="section-title section-title-articles">Related Stories</h5>
</div>
</div>
<div class="row">
<div class="footer-card-container">
<a class="content-card article-card" href="/articles/bank-of-materials-porto-portugal">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzE3NmQ1Mjc4LWM5YTctNDNkNS1hNWMzLWY5NmY0N2JhODYxZjliZmUxMjQzZWViMmVhYTMyYV9fR2V0dHlJbWFnZXMtNTg0OTMyNDQ0LmpwZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIzNzJ4MjQ4IyJdXQ/_GettyImages-584932444.jpg" alt="" data-width="5315" data-height="3766" class="lazy img-responsive content-card-img" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="content-card-text">
<div class="detail-sm article-card-label">story</div>
<div class="detail-sm article-card-tag">preservation</div>
<h3 class="title-md content-card-title">
<span class="title-underline content-card-title-article js-title-content">Instead of Money, This Portuguese &#39;Bank&#39; Safeguards 27,000 Handpainted Tiles</span>
</h3>
<div class="content-card-subtitle content-card-subtitle-article js-subtitle-content">This collection of azulejos in Porto isn’t just for conservation and display—it’s also open for withdrawals.</div>
<div class="detail-sm article-card-detail article-card-date">
May 28, 2019
</div>
</div>
</a>
</div>
<div class="footer-card-container">
<a class="content-card article-card" href="/articles/japanese-house-moving-huntington-library-california">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzdmNDY0MmFlMjUyYjIyNzZhM18xX01hZ2lzdHJhdGVfcyBIb3VzZSBFeHRlcmlvci5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMzcyeDI0OCMiXV0/1_Magistrate_s%20House%20Exterior.jpg" alt="" data-width="2400" data-height="1712" class="lazy img-responsive content-card-img" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="content-card-text">
<div class="detail-sm article-card-label">story</div>
<div class="detail-sm article-card-tag">japanese gardens</div>
<h3 class="title-md content-card-title">
<span class="title-underline content-card-title-article js-title-content">How Do You Move a 320-Year-Old House Across an Ocean?</span>
</h3>
<div class="content-card-subtitle content-card-subtitle-article js-subtitle-content">A historic structure in Japan is making its way to California.</div>
<div class="detail-sm article-card-detail article-card-date">
May 23, 2019
</div>
</div>
</a>
</div>
<div class="footer-card-container">
<a class="content-card article-card" href="/articles/trolley-car-inside-a-house">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzMwNDA3ZTIyLTk2NTctNGI5MS04YzAzLTIzZTU3NDcwMzZiMTgxMzBhZDUyMTFkNmQ5NThjMV9JTUdfMjAxODExMTFfMTM1NTE5LmpwZyJdLFsicCIsImNvbnZlcnQiLCIiXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLWF1dG8tb3JpZW50Il0sWyJwIiwidGh1bWIiLCIzNzJ4MjQ4IyJdXQ/IMG_20181111_135519.jpg" alt="" data-width="1200" data-height="715" class="lazy img-responsive content-card-img" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="content-card-text">
<div class="detail-sm article-card-label">story</div>
<div class="detail-sm article-card-tag">preservation</div>
<h3 class="title-md content-card-title">
<span class="title-underline content-card-title-article js-title-content">Found: A Historic Trolley Hidden Inside a House</span>
</h3>
<div class="content-card-subtitle content-card-subtitle-article js-subtitle-content">When Trenton&#39;s streetcars came to a halt in the 1930s, one literally found a home. </div>
<div class="detail-sm article-card-detail article-card-date">
March 19, 2019
</div>
</div>
</a>
</div>
<div class="footer-card-container">
<a class="content-card article-card" href="/articles/asmara-eritrea-unesco-world-heritage-site">
<img data-src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzAyYTM5MDE3LTBhMmItNDYzMS1hZjU5LTc3NmMwNzViYjI0ODEyN2VjYjQwOWY1MTM5YzgwNF9HZXR0eUltYWdlcy01MzQ5Mzg4ODAuanBnIl0sWyJwIiwiY29udmVydCIsIiJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtYXV0by1vcmllbnQiXSxbInAiLCJ0aHVtYiIsIjM3MngyNDgjIl1d/GettyImages-534938880.jpg" alt="" data-width="1024" data-height="724" class="lazy img-responsive content-card-img" src="https://assets.atlasobscura.com/assets/blank-11b9c95a68e295dddd0ea924647536578ce285b2c8469a223c01df1ff3166af1.png" />
<div class="content-card-text">
<div class="detail-sm article-card-label">story</div>
<div class="detail-sm article-card-tag">fascism</div>
<h3 class="title-md content-card-title">
<span class="title-underline content-card-title-article js-title-content">When Gorgeous Architectural Landmarks Are Also Monuments to Fascism</span>
</h3>
<div class="content-card-subtitle content-card-subtitle-article js-subtitle-content">In Asmara, Eritrea, preservationists are grappling with the tricky task of celebrating Futurism. </div>
<div class="detail-sm article-card-detail article-card-date">
March 01, 2019
</div>
</div>
</a>
</div>
</div>
</div>
</div>
<div class="container ad-container">
<hr class="above-ad-border hidden-sm hidden-xs">
<div class='ad-wrapper hidden-print ad-inline-banner ad-banner-lg'>
<div class="htl-ad" data-unit="Site_Bottom_Full_Width" data-ref="Site_Bottom_Full_Width_div" data-sizes="0x0:|668x0:728x90,970x250,1440x585" data-prebid="Site_Bottom_Full_Width" data-eager></div>
</div>
</div>
<div class="footer-reflow">

<aside id="sidebar-recent" class="aside-recirc-module related-articles-module">
<h5 class="aside-recirc-header">Recent Stories</h5>
<div class="aside-recirc-items">
<a class="aside-recirc-item" href="/articles/racism-art-and-satire-mississippi">
<img alt="An aerial view of Oxford during riots sparked by the enrollment of an African-American student, James H. Meredith, at the University of Mississippi in 1962. " data-width="2773" data-height="2048" width="372" height="248" src="https://assets.atlasobscura.com/media/W1siZiIsInVwbG9hZHMvYXNzZXRzLzYyYmZmYWFhMTFmOTQ4ZTBiZF9HZXR0eUltYWdlcy01MDY3ODc4Ni5qcGciXSxbInAiLCJjb252ZXJ0IiwiIl0sWyJwIiwiY29udmVydCIsIi1xdWFsaXR5IDgxIC1hdXRvLW9yaWVudCJdLFsicCIsInRodW1iIiwiMzcyeDI0OCMiXV0/GettyImages-50678786.jpg" />
<h3 class="title-sm recirc-item-title"><span class="title-underline">The Artists and Writers Who Fought Racism With Satire in Jim Crow Mississippi</span></h3>
<div class="subtitle-sm recirc-item-subtitle">How William Faulkner and a small group of provocateurs challenged segregation in ways that resonate today.</div>
<div data-timestamp="2019-05-29 17:27:00 UTC" class="js-time-ago article-card-english-date detail-sm article-card-detail article-card-date">
</div>
</a>
<a class="aside-recirc-item" href="/articles/hip-hop-archive-harlem">
<h3 class="title-sm recirc-item-title"><span class="title-underline">A Legendary Hip-Hop Archive Finds a Home in Harlem</span></h3>
<div class="subtitle-sm recirc-item-subtitle">And all you&#39;ll need to see it is a library card. </div>
<div data-timestamp="2019-05-28 22:14:00 UTC" class="js-time-ago article-card-english-date detail-sm article-card-detail article-card-date">
</div>
</a>
<a class="aside-recirc-item" href="/articles/do-ants-like-coffee">
<h3 class="title-sm recirc-item-title"><span class="title-underline">The Secret to This Brazilian Coffee? Ants Harvest the Beans</span></h3>
<div class="subtitle-sm recirc-item-subtitle">The insects&#39; trash is one farmer&#39;s treasure.</div>
<div data-timestamp="2019-05-28 22:10:00 UTC" class="js-time-ago article-card-english-date detail-sm article-card-detail article-card-date">
</div>
</a>
</div>
</aside>
</div>
<div class="footer-reflow">
<aside id="reflow-sidebar-popular" class="js-most-popular-recircs aside-recirc-module related-articles-module">
</aside>
</div>
</div>
<div class="hidden article-interrupt-recirc" id="newsletter-email-ask">
<div class="container-fluid border-container">
<div class="heading row">
<div class="col-xs col-xs-offset-1">
<h4>Enjoying This Story?</h4>
</div>
</div>
<div class="copy-container desktop">
<p>
Get our latest, delivered straight to your inbox by <a href="">subscribing to our newsletter</a>.
</p>
</div>
<div class="copy-container tablet">
<p>
<a href="">Subscribe to our newsletter</a> and get our latest, sent right to your inbox.
</p>
</div>
<div class="input-container">
<form class="js-email-ask-form" action="/email_lists/signup" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
<input name="subscribe_general" type="hidden" value="true">
<input type="hidden" name="source" value="article-email-ask" />
<div class="email-quick-signup-wrap">
<input type="email" name="email" id="email" placeholder="Your Email Address" class="js-article-email-ask-removable" required="required" />
<button name="button" type="submit" class="btn btn-default js-article-email-ask-removable">Subscribe</button>
<div id="js-article-email-ask-thanks" class="articles subscribe-thanks">
Thanks for subscribing! <a data-category="View All Newsletters Link" data-action="Click" data-label="Article Interrupt" class="js-view-newsletters" href="/newsletters">View all newsletters &raquo;</a>
</div>
</div>
</form> </div>
</div>
</div>
<div class="hidden article-interrupt-recirc related-articles-interrupt hidden-print" id="js-related-articles-interrupt">
<div class="container-fluid border-container">
<div class="heading row">
<div class="col-xs col-xs-offset-1">
<h4>Related Stories</h4>
</div>
</div>
<div class="copy-container">
<a class="recirc-item" href="/articles/society-for-photographing-relics-of-old-london">The Victorian Photographic Society That Tried to Preserve &#39;Old London&#39;</a>
<a class="recirc-item" href="/articles/first-atlas-of-the-united-states">Maps Have the Power to Shape History</a>
<a class="recirc-item" href="/articles/castle-gardens-primary-school-meteor-strike-educational-exercise">A Meteor Struck the Grounds of a School in Northern Ireland (Or Did It?)</a>
</div>
</div>
</div>
<div class="modal lightbox-modal fadeX" id="lightbox" tabindex="-1" role="dialog" aria-labelledby="lightbox">
<div id="lightbox-content">
<span class="icon-menu-close modal-close" data-dismiss="modal"></span>
<div id="lightbox-figure-box">
<figure id="lightbox-figure">
<img src="" id="lightbox-image" alt="" />
<figcaption id="lightbox-caption" class="caption">
</figcaption>
</figure>
</div>
<div id="lightbox-controls" class="hidden-sm hidden-xs">
<a class="js-lightbox-prev lightbox-gallery-control prev-arrow" href="javascript:void(0)" aria-label="Previous image">
<i class="icon-expand_left"></i>
</a>
<a class="js-lightbox-next lightbox-gallery-control next-arrow" href="javascript:void(0)" aria-label="Next image">
<i class="icon-expand_right"></i>
</a>
</div>
<div id="mobile-lightbox-control-prev" class="hidden-md hidden-lg">
<a class="js-lightbox-prev lightbox-gallery-control prev-arrow" href="javascript:void(0)">
<i class="icon-expand_left"></i>
</a>
</div>
<div id="mobile-lightbox-control-next" class="hidden-md hidden-lg">
<a class="js-lightbox-next lightbox-gallery-control next-arrow" href="javascript:void(0)">
<i class="icon-expand_right"></i>
</a>
</div>
</div>
<div class="lightbox-thumbnails hidden-sm hidden-xs hidden-md">
<div class="lightbox-thumbnails-container">
</div>
</div>
</div>
<div class="hidden-md hidden-lg m-social-adhesive-wrap">
<div id="js-item-social-adhesive" class="item-social-adhesive">
<div id="js-item-adhesive-btns" class="item-social-row ">
<a href="" class="btn btn-adhesive btn-social-row btn-facebook btn-icon js-share-button-facebook js-social-action-tracked" data-position="Bottom-Sticky-mobile" data-service="Facebook" data-action="Share" aria-label="Share on Facebook">
<i class="icon-facebook"></i>
</a>
<div class="btn btn-adhesive btn-social-row btn-pinterest btn-icon js-social-action-tracked js-btn-pinterest" data-position="Bottom-Sticky-mobile" data-service="Pinterest" data-action="Pin" aria-label="Pin on Pinterest">
<i class="icon-pinterest"></i>
</div>
<a href="https://twitter.com/share?text=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland%3A%20@atlasobscura&amp;count=none&amp;url=https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland" class="btn btn-adhesive btn-social-row btn-twitter btn-icon js-social-action-tracked js-social-ask-for-follow" target="_blank" data-position="Bottom-Sticky-mobile" data-service="Twitter" data-action="Share" aria-label="Share on Twitter">
<i class="icon-twitter"></i>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.atlasobscura.com%2Farticles%2Fwhat-is-national-park-seminary-maryland" target="_blank" class="btn btn-adhesive btn-social-row btn-reddit btn-icon icon-reddit js-social-action-tracked" data-position="Bottom-Sticky-mobile" data-service="reddit" data-action="Share" aria-label="Share on Reddit"></a>
<a href="mailto:?subject=How%20a%20Maryland%20Finishing%20School%20Became%20an%20International%20Architectural%20Wonderland&body=Discovered%20on%20Atlas%20Obscura%3A%20https://www.atlasobscura.com/articles/what-is-national-park-seminary-maryland" class="btn btn-adhesive btn-social-row btn-email btn-icon js-social-action-tracked" data-position="Bottom-Sticky-mobile" data-service="Email" data-action="Send" aria-label="Email this">
 <i class="icon-envelope"></i>
</a>
</div>
</div>
</div>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="https://secure.assets.tumblr.com/post.js"></script>
<script type="text/javascript">
  if( isIE() ){
    $("#article-body .article-image").removeAttr("width");
  }
</script>
<script type="text/javascript" charset="utf-8">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</script>
</div>
<footer class="new-footer page-footer">
<div class="footer-z-cover"></div>
<div class="container js-page-left-reference">
<div class="row">
<div class="col-md-6 col-lg-4">
<div class="footer-social">
<section class="subscribe-sm footer-subscribe">
<h4 class="heading-sm footer-links-heading js-footer-links-heading">Get Our Email Newsletter</h4>
<form class="footer-newsletter-form js-email-ask-form" action="/email_lists/signup" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
<input type="hidden" name="source" value="footer-email-ask" />
<input type="hidden" name="subscribe_general" value="true" />
<input type="email" name="email" placeholder="enter your email" class="js-footer-email-ask-removable" aria-label="Email" />
<input type="submit" name="commit" value="Subscribe" class="btn btn-secondary btn-orange js-footer-email-ask-removable" />
<div id="js-footer-email-ask-thanks" class="subscribe-thanks detail">Thanks for subscribing!
<a target="_parent" data-category="View All Newsletters Link" data-action="Click" data-label="Footer" class="js-view-newsletters" href="/newsletters">View all newsletters &raquo;</a>
</div>
</form> </section>
</div>
</div>
<div class="col-md-3 social-icons">
<div class="row nested-row">
<h4 class="heading-sm footer-links-heading js-footer-links-heading social-icons-heading">Follow Us</h4>
<ul id="footer-social-list">
<li><a target="_blank" href="https://www.facebook.com/atlasobscura/" class="icon-facebook btn-icon footer-social-btn js-social-action-tracked" data-position="Footer" data-service="Facebook" data-action="Like" aria-label="Like us on Facebook"></a></li>
<li><a target="_blank" href="https://www.youtube.com/user/atlasobscura" class="icon-youtube btn-icon footer-social-btn js-social-action-tracked" data-position="Footer" data-service="Youtube" data-action="Follow" aria-label="Subscribe to our Youtube channel"></a></li>
<li><a target="_blank" href="https://twitter.com/atlasobscura" class="icon-twitter btn-icon footer-social-btn js-social-action-tracked" data-position="Footer" data-service="Twitter" data-action="Follow" aria-label="Follow us on Twitter"></a></li>
<li><a target="_blank" href="https://www.instagram.com/atlasobscura/" class="icon-instagram btn-icon footer-social-btn js-social-action-tracked" data-position="Footer" data-service="Instagram" data-action="Follow" aria-label="Follow us on Instagram"></a></li>
<li><a target="_blank" href="https://www.pinterest.com/atlasobscura/" class="icon-pinterest btn-icon footer-social-btn js-social-action-tracked" data-position="Footer" data-service="Pinterest" data-action="Follow" aria-label="Follow us on Pinterest"></a></li>
<li><a target="_blank" href="/feeds/latest" class="icon-rss btn-icon footer-social-btn js-social-action-tracked" data-position="Footer" data-service="RSS" data-action="Follow" aria-label="Subscribe to our RSS feed"></a></li>
</ul>
</div>
</div>
<div class="hidden-sm hidden-xs hidden-md promotional-content">
<div class="footer-shop-callout-wrap">
<a class="shop-callout non-decorated-link" target="" href="/unique-gifts/atlas-obscura-book">
<figure class="shop-callout-image-wrap">
<img class="img-responsive" src="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaW50ZXJuYWwtb25lLW9mZnMvc2hvcC9Cb29rLnBuZyJdLFsicCIsInRodW1iIiwiMjUweD4iXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/Book.png" alt="Book" />
</figure>
<div class="shop-callout-text">
<div class="detail-md">Get the Atlas Obscura book</div>
<div class="cta-xs shop-action-text">Shop Now »</div>
</div>
</a>
</div>
</div>
</div>
<div class="row footer-links">
<div class="col-md-7 five-wide-3">
<section class="atlas-section col-md-4">
<h3 class="heading-sm footer-links-heading mobile-accordion-title js-footer-links-heading">
Places <i class="icon-expand_more footer-expand-arrow visible-sm visible-xs"></i>
</h3>
<div class="is-slider-hidden-m">
<ul class="links-column">
<li><a target="" href="/places">Recently Added</a></li>
<li><a target="" href="/places?sort=likes_count">Most Popular</a></li>
<li><a target="" href="/random">Random</a></li>
<li><a target="" href="/search/search_nearby">Nearby</a></li>
<li><a class="js-user-required" data-cause-key="p_add" target="" href="/places/new">Add a Place</a></li>
</ul>
</div>
</section>
<section class="col-md-4">
<h3 class="heading-sm footer-links-heading mobile-accordion-title js-footer-links-heading">
Foods <i class="icon-expand_more footer-expand-arrow visible-sm visible-xs"></i>
</h3>
<div class="is-slider-hidden-m">
<ul class="links-column">
<li><a target="" href="/gastro">Latest</a></li>
<li><a target="" href="/unique-food-drink">Food &amp; Drink</a></li>
<li><a target="" href="/gastro/stories">Stories</a></li>
<li><a target="" href="/gastro/places">Places</a></li>
<li><a target="" href="/foods/new">Add a Food</a></li>
</ul>
</div>
</section>
<section class="col-md-4">
<h3 class="heading-sm footer-links-heading mobile-accordion-title js-footer-links-heading">
Events & Trips <i class="icon-expand_more footer-expand-arrow visible-sm visible-xs"></i>
</h3>
<div class="is-slider-hidden-m">
<ul class="links-column">
<li><a target="" href="/events">Upcoming Events</a></li>
<li><a target="" href="/unusual-trips/all">Upcoming Trips</a></li>
</ul>
</div>
</section>
</div>
<div class="col-md-5 five-wide-2">
<section class="col-md-6">
<h3 class="heading-sm footer-links-heading mobile-accordion-title js-footer-links-heading">
Community <i class="icon-expand_more footer-expand-arrow visible-sm visible-xs"></i>
</h3>
<div class="is-slider-hidden-m">
<ul class="links-column">
<li><a target="" href="https://community.atlasobscura.com">Travel Forum</a></li>
<li><a target="" href="https://community.atlasobscura.com/latest">Latest Posts</a></li>
<li><a target="" href="https://community.atlasobscura.com/top">Top Posts</a></li>
</ul>
</div>
</section>
<section class="col-md-6">
<h3 class="heading-sm footer-links-heading mobile-accordion-title js-footer-links-heading">
Company <i class="icon-expand_more footer-expand-arrow visible-sm visible-xs"></i>
</h3>
<div class="is-slider-hidden-m">
<ul class="links-column">
<li><a target="" href="/about">About</a></li>
<li class="hidden-md hidden-lg"><a onclick="window.open(this.href,'Contact Atlas Obscura','width=600,height=700,toolbar=no,menubar=no,scrollbars'); return false" href="https://www.atlasobscura.com/contact_form" target="_blank">Contact Us</a></li>
<li><a target="" href="/faq">FAQ</a></li>
<li><a target="" href="/jobs">Work With Us</a></li>
<li><a target="" href="mailto:ads@atlasobscura.com">Advertising</a></li>
<li><a target="" href="/unique-gifts">Unique Gifts</a></li>
<li><a target="" href="/privacy">Privacy Policy</a></li>
<li><a target="" href="/terms">Terms of Use</a></li>
</ul>
</div>
</section>
</div>
</div>
<div class="row">
<div class="col-lg-4 hidden-md hidden-lg hidden-xl promotional-content">
<div class="footer-shop-callout-wrap">
<a class="shop-callout non-decorated-link" target="" href="/unique-gifts/atlas-obscura-book">
<figure class="shop-callout-image-wrap">
<img class="img-responsive" src="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaW50ZXJuYWwtb25lLW9mZnMvc2hvcC9Cb29rLnBuZyJdLFsicCIsInRodW1iIiwiMjUweD4iXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/Book.png" alt="Book" />
</figure>
<div class="shop-callout-text">
<div class="detail-md">Get the Atlas Obscura book</div>
<div class="cta-xs shop-action-text">Shop Now »</div>
</div>
</a>
</div>
</div>
</div>
<div class="row">
<div class="copyright col-md-8 col-lg-6">
&copy; 2019 Atlas Obscura. All rights reserved.
</div>
</div>
</div>
</footer>
<a id="site-feedback-wrap" target="_blank" onclick="window.open(this.href,'Contact Atlas Obscura','width=600,height=700,toolbar=no,menubar=no,scrollbars'); return false" href="https://www.atlasobscura.com/contact_form">
<button id="btn-site-feedback" class="btn btn-stretch">Questions or Feedback? <span class="static-underline">Contact Us</span></button>
</a>

<div class="js-paginate-content-modal-controls paginate-content-modal-controls close-button-container">
<button type="button" class="modal-close-button js-modal-close-button icon icon-menu-close" aria-label="Close"></button>
</div>
<div class="js-paginate-content-modal paginate-content-modal modal">
<div class="modal-body">
</div>
</div>
<div class="js-confirmation-modal confirmation-modal modal">
<div class="modal-dialog">
<div class="modal-bg">
<div class="modal-header hidden"></div>
<div class="modal-body">
<div class="modal-dismiss">
<button type="button" data-dismiss="modal" class="modal-close-button js-modal-close-button icon icon-menu-close" aria-label="Close"></button>
</div>
<div class="modal-content">
<div class="confirmation-modal-heading title-md baseline-standard baseline-mobile"></div>
<p class="confirmation-modal-text"></p>
</div>
<div class="modal-buttons">
<div class="submit-button btn btn-modal-cancel"></div>
<div data-dismiss="modal" class="back-button btn btn-modal-submit"></div>
</div>
</div>
</div>
</div>
</div>
<div id="social-follow-ask-modal" class="confirmation-modal modal">
<div class="modal-dialog">
<div class="modal-bg">
<div class="modal-body">
<div class="modal-dismiss">
<button type="button" data-dismiss="modal" class="modal-close-button js-modal-close-button icon icon-menu-close" aria-label="Close"></button>
</div>
<div class="modal-content">
<div class="confirmation-modal-heading title-md baseline-standard baseline-mobile">Thanks for sharing!</div>
<p data-service="Twitter" style="display: none;" class="baseline-standard baseline-mobile">Follow us on Twitter to get the latest on the world's hidden wonders.</p>
<p data-service="Facebook" style="display: none;" class="baseline-standard baseline-mobile">Like us on Facebook to get the latest on the world's hidden wonders.</p>
<a href="https://twitter.com/atlasobscura" class="js-social-action-tracked btn btn-twitter fullscreen-modal-social-btn" target="_blank" data-service="Twitter" data-action="Follow" data-position="Modal After Social Action" style="display: none;"><i class="icon icon-twitter"></i>Follow us on Twitter</a>
<a href="https://www.facebook.com/atlasobscura/" class="js-social-action-tracked btn btn-facebook fullscreen-modal-social-btn" target="_blank" data-service="Facebook" data-action="Like" data-position="Modal After Social Action" style="display: none;"><i class="icon icon-facebook"></i>Like us on Facebook</a>
</div>
</div>
</div>
</div>
</div>
<div id="book-contest-email-modal" class="modal modal-sm-fullscreen modal-md-fullscreen js-subscription-ask-modal" role="dialog">
<div class="modal-body-fullscreen">
<div class="close-button-container">
<i class="modal-close-button icon icon-menu-close" data-dismiss="modal" aria-label="Close"></i>
</div>
<div id="contest-wrap" class="standalone-signup-wrap align-items-center fullpage-bg-modal plain-red-version">
<div id="contest-bg" class="topographic transparent-topo"></div>
<div class="container pre-final-container">
<div class="row">
<center class="contest-contents col-lg-10 col-lg-push-1">
<div class="contest-form-wrap">
<form class="js-email-roadblock-form js-email-ask-form contest-signup-ui" id="contest-form" action="/email_lists/signup" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
<input type="hidden" name="subscribe_general" value="true" />
<input id="contest-source" type="hidden" name="source" value="Email Ask (Red, Free Book)" />
<input type="hidden" name="merge_vars[MMERGE15]" id="merge_vars_MMERGE15" value="1" />
<input type="hidden" name="merge_vars[MMERGE21]" id="merge_vars_MMERGE21" value="Book Contest - May 2019" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="JrkHARuwr2WQrjj4mhhURSSfl25f8gMioGZOAosJNhWF1SpXGKJz/Ezi2sYXACmB1q0Gm8PhiPSREPPJxyAM2g==" />
<h4 id="book-contest-title" class="title-lg baseline-standard baseline-mobile animate-swing-up" style="color: #fff;">Want a Free Book?</h4>
<div class="animate-text-reveal">
<div class="subtitle-lg baseline-standard baseline-mobile">Sign up for our daily newsletter and enter to win a copy of our book, <em>Atlas Obscura: An Explorer’s Guide to the World’s Hidden Wonders</em>.</div>
<fieldset>
<div class="cta-lg validate-message"></div>
<div class="submit-inline baseline-standard baseline-mobile">
<input type="email" name="email" class="detail-md" required="required" placeholder="Enter your email address" aria-label="email" />
<button type="submit" class="g-recaptcha btn btn-default js-contest-submit-btn" data-badge="bottomright" data-callback="submitCaptchadContestForm" data-sitekey="6LeCJy0UAAAAAO5grI_UrlSR1oz9AceexUbkcHgC" eager-recaptcha="1">Subscribe</button>
</div>
</fieldset>
<a href="javascript:void(0)" class="contest-dismiss-link cta-lg" data-dismiss="modal">No Thanks</a>
<a href="/" class="contest-take-me-home-link cta-lg" data-dismiss="modal">Visit AtlasObscura.com</a>
</div>
</form> </div>
<div id="contest-image-wrap" class="hidden-xs hidden-sm">
<picture>
<source data-srcset="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaWNvbnMvZmF2aWNvbi0xNngxNi5wbmciXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/favicon-16x16.png" media="(max-width: 667px)" srcset="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaWNvbnMvZmF2aWNvbi0xNngxNi5wbmciXSxbInAiLCJjb252ZXJ0IiwiLXF1YWxpdHkgODEgLXN0cmlwIl1d/favicon-16x16.png" />
<source data-srcset="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaW50ZXJuYWwtb25lLW9mZnMvc2hvcC9ib29rX3RodW1iLnBuZyJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtc3RyaXAiXV0/book_thumb.png" srcset="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaW50ZXJuYWwtb25lLW9mZnMvc2hvcC9ib29rX3RodW1iLnBuZyJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtc3RyaXAiXV0/book_thumb.png" />
<img class="img-responsive" data-src="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaW50ZXJuYWwtb25lLW9mZnMvc2hvcC9ib29rX3RodW1iLnBuZyJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtc3RyaXAiXV0/book_thumb.png" src="https://assets.atlasobscura.com/media/W1siZnUiLCJodHRwczovL3MzLmFtYXpvbmF3cy5jb20vYXRsYXMtZGV2L21pc2MvaW50ZXJuYWwtb25lLW9mZnMvc2hvcC9ib29rX3RodW1iLnBuZyJdLFsicCIsImNvbnZlcnQiLCItcXVhbGl0eSA4MSAtc3RyaXAiXV0/book_thumb.png" alt="Atlas Obscura: An Explorer's Guide to the World's Hidden Wonders" />
</picture>
</div>
</center>
</div>
</div>
<div class="final-state-asks">
<center>
<h1 class="title-lg baseline-standard baseline-mobile" style="color: #fff;">Stay in Touch!</h1>
<div class="subtitle-lg baseline-standard baseline-mobile">Follow us on social media to add even more wonder to your day.</div>
<a href="https://twitter.com/atlasobscura" class="js-social-action-tracked js-hidden-if-contest btn btn-twitter fullscreen-modal-social-btn" target="_blank" data-service="Twitter" data-action="Follow" data-position="Contest Ask"><i class="icon icon-twitter"></i>Follow us on Twitter</a>
<a href="https://www.facebook.com/atlasobscura/" class="js-social-action-tracked btn btn-facebook fullscreen-modal-social-btn" target="_blank" data-service="Facebook" data-action="Like" data-position="Contest Ask"><i class="icon icon-facebook"></i>Like us on Facebook</a>
<a href="https://www.instagram.com/atlasobscura/" class="js-social-action-tracked btn btn-instagram fullscreen-modal-social-btn" target="_blank" data-service="Instagram" data-action="Follow" data-position="Contest Ask" style="margin-bottom: 24px;"><i class="icon icon-instagram"></i>Follow Us on Instagram</a>
<a href="javascript:void(0)" style="" class="contest-dismiss-link cta-lg" data-dismiss="modal">No Thanks</a>
<a href="/" class="contest-take-me-home-link cta-lg" data-dismiss="modal">Visit AtlasObscura.com</a>
</center>
</div>
<div class="container contest-disclaimer contest-signup-ui">
<div class="row">
<div class="col-lg-6 col-lg-push-1">
<div style="color: #fff;">No purchase necessary. Winner will be selected at random on 06/01/2019. Offer available only in the U.S. (including Puerto Rico). Offer subject to change without notice. See <a href="/newsletters/contest-rules">contest rules</a> for full details.</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="email-roadblock-topographic-modal" class="modal js-subscription-ask-modal " role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-wrap modal-wrap-topographic topographic modal-wrap-responsive">
<i class="icon-modal-close modal-close" data-dismiss="modal"></i>
<div class="row modal-bg roadblock-modal-content">
<div class="modal-body" id="newsletter-email-collection-modal">
<div id="js-email-roadblock-topographic-modal-thanks" class="form-complete-notice"></div>
<form class="js-email-roadblock-form js-email-ask-form" action="/email_lists/signup" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
<input type="hidden" name="subscribe_general" value="true" />
<input type="hidden" name="source" value="email-roadblock-topographic-modal" />
<h4 class="title-lg modal-title-roadblock">Add Some Wonder to Your Inbox</h4>
<div class="subtitle-md">Every weekday we compile our most wondrous stories and deliver them straight to you.</div>
<div id="js-email-roadblock-topographic-modal-error"></div>
<fieldset class="modal-fieldset">
<div class="cta-lg validate-message"></div>
<div class="email-submit-group-m">
<input type="email" name="email" class="col-md-12" required="required" placeholder="your email" aria-label="Email" />
<button name="button" type="submit" class="btn btn-stretch btn-submit">
<i class="icon-envelope"></i><span class="hidden-sm hidden-xs">Subscribe</span>
</button> </div>
</fieldset>
<footer class="roadblock-footer">
<a href="" class="roadblock-dismiss-link cta-lg" data-dismiss="modal">No Thanks</a>
</footer>
</form> </div>
</div>
</div>
</div>
</div>
</div>
<div id="facebook-topographic-modal" class="modal js-subscription-ask-modal " role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-wrap modal-wrap-topographic topographic modal-wrap-responsive modal-wrap-fb">
<i class="icon-modal-close modal-close" data-dismiss="modal"></i>
<div class="row modal-bg roadblock-modal-content">
<div class="modal-body">
<div id="js-facebook-topographic-modal-thanks" class="form-complete-notice"></div>
<h4 class="title-lg modal-title-roadblock" style="font-size: 38px;">We'd Like You to Like Us</h4>
<div class="subtitle-md">Like Atlas Obscura and get our latest and greatest stories in your Facebook feed.</div>
<fieldset class="modal-fieldset">
<div id="fb-modal-like-wrap"></div>
</fieldset>
<footer class="roadblock-footer">
<a href="" class="roadblock-dismiss-link cta-lg" data-dismiss="modal">No Thanks</a>
</footer>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="cookie-consent-modal" class="modal" data-backdrop="static" data-keyboard="false" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-wrap modal-wrap-topographic topographic modal-wrap-responsive">
<div class="row modal-bg roadblock-modal-content">
<div class="modal-body">
<h6 class="title-md baseline-near baseline-mobile">We value your privacy</h6>
<p style="margin-bottom: 21px;">Atlas Obscura and our trusted partners use technology such as cookies on our website to personalise ads, support social media features, and analyse our traffic. Please click below to consent to the use of this technology while browsing our site. To learn more or withdraw consent, please visit our <a target="_blank" href="/privacy">privacy policy</a>.</p>
<div>
<a href="javascript:void(0)" class="btn btn-submit js-cookie-consent-accept" data-dismiss="modal">I Accept</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
  $('#cookie-consent-modal').on('shown.bs.modal', function(){
    AtlasObscura.hideInterrupts = true;
  });
</script>
<div id="fixed-notice-m" class="js-notice">
<div class="notice">
<i class="icon-info"></i>
<span id="fixed-notice-m-text" class="flash-message"></span>
<i class="icon-menu-close js-dismiss-notice"></i>
</div>
</div>
<script type="text/javascript" src="//s.skimresources.com/js/89027X1542228.skimlinks.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?v=3&key=AIzaSyDS5K_jUTkei2yHIfiUGCoXTjyaHMO0N84&libraries=places&language=en&callback=triggerMapsInit" async defer></script>

<script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "17564338" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
<noscript>
      <img src="https://sb.scorecardresearch.com/p?c1=2&c2=17564338&cv=2.0&cj=1" />
    </noscript>


<script type="text/javascript">
    var _qevents = _qevents || [];

    (function() {
      // AO BLOCK for blocking the pixel
      // according to eu_origin cookie.
      var isEu = Cookies.get('eu_origin') == "1";
      if (isEu) return false;
      // END AO BLOCK


    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();
    </script>
<script>
    _qevents.push({
      qacct:"p-wCQ2x-2BzmYPY"
      ,labels: "Section.Article.United States.Maryland.Silver Spring,Location.United States.Maryland.Silver Spring.Article"
    });
    </script>
<noscript>
      <div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-wCQ2x-2BzmYPY.gif" border="0" height="1" width="1" alt="Quantcast"/></div>
    </noscript>
<script type="text/javascript">
        adroll_adv_id = "E43IJQYE4FH2BH2673AMQU";
        adroll_pix_id = "DCSH5EL35RERJEGZMJEB6V";
        (function () {
            var _onload = function(){
                if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
                if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
                var scr = document.createElement("script");
                var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
                scr.setAttribute('async', 'true');
                scr.type = "text/javascript";
                scr.src = host + "/j/roundtrip.js";
                ((document.getElementsByTagName('head') || [null])[0] ||
                    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            };
            if (window.addEventListener) {window.addEventListener('load', _onload, false);}
            else {window.attachEvent('onload', _onload)}
        }());
    </script>
<script type="text/javascript">
        ga('set', 'dimension1', 'Guest');
      </script>

<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="atlasobscura.com"></span>
</div>
<script>
      (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
      })("script", "parsely", document);
      </script>

</body>
</html>
